Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][GT-I9300][4.2.2] CyanogenMod 10.1 Nightly Builds

OP XpLoDWilD

18th July 2012, 12:17 AM   |  #21  
danielvc's Avatar
Senior Member
Flag Utrecht
Thanks Meter: 217
 
445 posts
Join Date:Joined: Feb 2011
Mirror for the V2-version.

http://depositfiles.com/files/12i8bxu2d
The Following 2 Users Say Thank You to danielvc For This Useful Post: [ View ]
18th July 2012, 12:23 AM   |  #22  
veyka's Avatar
Retired Forum Moderator
Flag Norfolk
Thanks Meter: 2,686
 
5,600 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by dr.bahaeddin

why my question deleted? there's something wrong with superuser. auto respond option doesn't work properly.

Quote:
Originally Posted by ama3654

WiFi tethering working when I leave open network, but failed to authenticate when I put password

Sent from my GT-I9300 using XDA Premium HD app

No logscat's and or kmsgs and your bug "reports" will get deleted, this is not a hard concept to grasp.
18th July 2012, 12:46 AM   |  #23  
XpLoDWilD's Avatar
OP Senior Recognized Developer
Flag France
Thanks Meter: 14,547
 
1,602 posts
Join Date:Joined: Nov 2009
Donate to Me
More
Offtopic, non-developer, discussion: http://forum.xda-developers.com/show...php?p=28926017


Quote:
Originally Posted by freebordjunky

I had a cm10 up a few days ago. I missed Google now. Does it work now?

Gesendet von meinem GT-I9300 mit Tapatalk 2

https://plus.google.com/106978520009...ts/W4zc1HT1WoA
Last edited by veyka; 18th July 2012 at 01:59 PM.
The Following 16 Users Say Thank You to XpLoDWilD For This Useful Post: [ View ]
18th July 2012, 02:00 AM   |  #24  
Senior Member
Thanks Meter: 128
 
173 posts
Join Date:Joined: Nov 2008
Cant even connect to Camera

camera not working logcat

I/ActivityManager( 2181): START {act=android.intent.action.MAIN cat=[android.intent.category.LAUNCHER] flg=0x10200000 cmp=com.google.android.gallery3d/com.android.camera.CameraLauncher u=0} from pid 2473
D/dalvikvm( 2181): GC_FOR_ALLOC freed 1828K, 19% free 17411K/21447K, paused 80ms, total 80ms
V/CameraHolder( 3771): open camera 0
V/CameraWrapper( 1913): camera_get_camera_info
V/CameraWrapper( 1913): check_vendor_module
D/SecCameraHardware( 1913): LSIHAL int android::HAL_getCameraInfo(int, camera_info*)
I/CameraService( 1913): Opening camera 0
V/CameraWrapper( 1913): camera_device open
V/CameraWrapper( 1913): check_vendor_module
D/SecCameraHardware( 1913): LSIHAL int android::HAL_getNumberOfCameras()
D/SecCameraHardware( 1913): LSIHAL int android::HAL_camera_device_open(const hw_module_t*, const char*, hw_device_t**)
D/SecCameraHardware( 1913): LSIHAL int android::HAL_getNumberOfCameras()
D/SecCameraHardware( 1913): LSIHAL int android::HAL_camera_device_open(const hw_module_t*, const char*, hw_device_t**): open camera 0
D/SecCameraHardware( 1913): init E
V/SecCameraHardware( 1913): FimcV4l2 init: /dev/video0, fd(38)
V/SecCameraHardware( 1913): FimcV4l2 init: camera[0] S5C73M3
V/StateManager( 3771): startState class com.android.gallery3d.app.PhotoPage
D/OrientationManager( 3771): lock orientation to portrait
D/iNemoSensor( 2181): setDelay(): handle(0), en(66667000)
I/iNemoSensor( 2181): skip update_delay wanted_accel = 66667000 current delay = 66667000
D/iNemoSensor( 2181): setDelay(): handle(0), en(66667000)
I/iNemoSensor( 2181): skip update_delay wanted_accel = 66667000 current delay = 66667000
E/WVMExtractor( 1913): Failed to open libwvm.so
D/iNemoSensor( 2181): setDelay(): handle(0), en(66667000)
I/iNemoSensor( 2181): skip update_delay wanted_accel = 66667000 current delay = 66667000
D/iNemoSensor( 2181): setDelay(): handle(0), en(66667000)
I/iNemoSensor( 2181): skip update_delay wanted_accel = 66667000 current delay = 66667000
D/CameraStorage( 3771): External storage state=mounted
D/ActivityBase( 3771): set CameraRelativeFrame as Rect(0, 0 - 720, 960)
D/PhotoView( 3771): compensation = 0, CameraRelativeFrame = Rect(0, 0 - 720, 960), mCameraRect = Rect(0, 0 - 720, 960)
I/GalleryEGLConfigChooser( 3771): Config chosen: R5 G6 B5 A0 D24 S8 ID5 CAVEAT12344
I/GLRootView( 3771): onSurfaceChanged: 720x1280, gl10: com.google.android.gles_jni.GLImpl@427ea920
I/GLRootView( 3771): layout content pane 720x1280 (compensation 0)
D/PhotoView( 3771): compensation = 0, CameraRelativeFrame = Rect(0, 0 - 720, 960), mCameraRect = Rect(0, 0 - 720, 960)
D/dalvikvm( 3771): GC_FOR_ALLOC freed 259K, 34% free 18500K/27847K, paused 22ms, total 22ms
I/ActivityManager( 2181): Displayed com.google.android.gallery3d/com.android.camera.CameraLauncher: +229ms
D/dalvikvm( 3771): GC_FOR_ALLOC freed 4875K, 43% free 16024K/27847K, paused 16ms, total 16ms
D/dalvikvm( 3771): GC_FOR_ALLOC freed <1K, 39% free 17223K/27847K, paused 17ms, total 17ms
W/IInputConnectionWrapper( 3771): showStatusIcon on inactive InputConnection
E/SecCameraHardware( 1913): FimcV4l2 init: error -1, VIDIOC_S_INPUT
E/SecCameraHardware( 1913): initCamera X: error, /dev/video0
V/SecCameraHardware( 1913): FimcV4l2 deinit EX
E/SecCameraHardware( 1913): createInstance: error, camera cannot be initialiezed
E/SecCameraHardware( 1913): Instance is not created
E/CameraWrapper( 1913): vendor camera open fail
E/CameraService( 1913): Could not open camera 0: -38
I/CameraService( 1913): Destroying camera 0
E/CameraHolder( 3771): fail to connect Camera
E/CameraHolder( 3771): java.lang.RuntimeException: Fail to connect to camera service
E/CameraHolder( 3771): at android.hardware.Camera.native_setup(Native Method)
E/CameraHolder( 3771): at android.hardware.Camera.<init>(Camera.java:323)
E/CameraHolder( 3771): at android.hardware.Camera.open(Camera.java:283)
E/CameraHolder( 3771): at com.android.camera.CameraManager.cameraOpen(Camera Manager.java:224)
E/CameraHolder( 3771): at com.android.camera.CameraHolder.open(CameraHolder. java:151)
E/CameraHolder( 3771): at com.android.camera.Util.openCamera(Util.java:252)
E/CameraHolder( 3771): at com.android.camera.Camera$CameraStartUpThread.run( Camera.java:280)
W/WindowManager( 2181): Failure taking screenshot for (328x583) to layer 21030
D/iNemoSensor( 2181): setDelay(): handle(0), en(66667000)
I/iNemoSensor( 2181): skip update_delay wanted_accel = 66667000 current delay = 66667000
V/StateManager( 3771): destroy
Last edited by kroat999; 18th July 2012 at 02:14 AM. Reason: not full logcat jet full cam logcat
The Following User Says Thank You to kroat999 For This Useful Post: [ View ]
18th July 2012, 02:05 AM   |  #25  
ama3654's Avatar
Senior Member
Flag London
Thanks Meter: 112
 
231 posts
Join Date:Joined: May 2006
More
Quote:
Originally Posted by veyka

No logscat's and or kmsgs and your bug "reports" will get deleted, this is not a hard concept to grasp.

hope this is a logcat, just had a little tutorial
Attached Files
File Type: txt 2012-07-17-23-47-52.txt - [Click for QR Code] (4.8 KB, 91 views)
18th July 2012, 02:08 AM   |  #26  
veyka's Avatar
Retired Forum Moderator
Flag Norfolk
Thanks Meter: 2,686
 
5,600 posts
Join Date:Joined: Oct 2007
More
Final polite warning.

Discussion to the discussion thread linked in the OP.

Bug reports need logs or they will be deleted, this is simple.
The Following 4 Users Say Thank You to veyka For This Useful Post: [ View ]
18th July 2012, 03:06 AM   |  #27  
Camera app crashing when trying to take a photo:

Camcrash.txt

Camera app crashing when switching to front camera:

Camcrash2.txt

Camera app error 'can't connect to camera':

Camconnect.txt

Here's a dmesg from when I was running CM9, might be handy for you to see my camera version:

Code:
<7>[  102.385584] c0 s5c73m3_get_sensor_fw_version: Sensor_version = GDFD06, Sensor_Type = CML0801-M017

<7>[  102.388657] c0 s5c73m3_get_af_cal_version: Cal_Device = 0xf5c48b7d, Cal_DLL = 0x12c5b254

<7>[  102.389482] c2 s5c73m3_get_phone_fw_version: Phone_version = GDFE01(index=2)

<7>[  102.389537] c2 s5c73m3_check_fw_date: Sensor_date = FD06, Phone_date = FE01

<7>[  102.389568] c2 , compare result = -1

<7>[  102.391105] c0 s5c73m3_check_fw: Loading From PhoneFW......
Hope it helps.

Thanks!
Last edited by nerotix; 18th July 2012 at 03:31 AM.
The Following 2 Users Say Thank You to nerotix For This Useful Post: [ View ]
18th July 2012, 03:19 AM   |  #28  
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Oct 2011
Whenever I get into the camera app I get a "Can't connect to camera" message. I also had this problem with AOKP and CM9 but I fixed it by flashing Siyah's kernel
Here's my logcat. The camera errors are at the bottom.
http://db.tt/u0IVVx6t
18th July 2012, 04:11 AM   |  #29  
Senior Member
Thanks Meter: 17
 
104 posts
Join Date:Joined: Oct 2010
SU permissions are not remembered, even if chosen so.

Opening NSTools results in an endless loop of SU requests
-> NSTools keeps building up the interface with each SU request granted and will finally show all information and settings, still I am caught in an SU-loopp.

logcat dl of opening NSTools and granting like 5+ SU requests.


//EDIT: (I know this may be an bug in NSTools but then again, there really seems to be something wrong with SU and I hope this problem belongs here in this thread)

//EDIT2: Maybe I messed up the first log somehow, here is another one
Last edited by swent; 18th July 2012 at 04:21 AM.
18th July 2012, 04:53 AM   |  #30  
Cristiano Matos's Avatar
Senior Member
Flag Nibiru
Thanks Meter: 11,185
 
2,557 posts
Join Date:Joined: Feb 2012
More
Here is two logs about camera crashing.

When camera crashes trying to use flash I can still open it again.

When camera crashes switching to video recording I also lost my Ui sounds and camera only back to work with a reboot.

Hope it helps.

Thanks

https://dl-web.dropbox.com/get/CamCr...txt?w=7920d5b8

https://dl-web.dropbox.com/get/CamCr...txt?w=c2797af3

Post Reply Subscribe to Thread

Tags
4.1, cm10, daily driver, galaxy s3, i9300, jelly bean, stable
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes