Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][4.1.2] Slim Bean-I9300 [All Languages]

OP krarvind

3rd September 2012, 11:46 PM   |  #11  
Senior Member
Flag Timisoara
Thanks Meter: 152
 
822 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by buster041284

flash rom then commons then wipe data then reboot

let me know if it worked if not i will help u

Fortunately it worked by just a cache and dalvik wipe. Now it's all good. Thank you!

Sent from my GT-I9300 using xda premium
4th September 2012, 12:06 AM   |  #12  
aaron.bufc's Avatar
Senior Member
Flag Ballymena
Thanks Meter: 54
 
246 posts
Join Date:Joined: Mar 2011
More
So happy to finally see this pop up!

Sent from my GT-I9300 using xda app-developers app
4th September 2012, 01:02 AM   |  #13  
huzz's Avatar
Senior Member
AlAin
Thanks Meter: 66
 
410 posts
Join Date:Joined: Apr 2005
Anyone having issues with Location service being stated as off? even though its not...
4th September 2012, 01:12 AM   |  #14  
KashMiester's Avatar
Senior Member
Thanks Meter: 24
 
223 posts
Join Date:Joined: Apr 2011
More
Bringing down the navigation bar is hanging on my phone now and then. Slightly annoying

Sent from my GT-I9300 using xda app-developers app
4th September 2012, 01:24 AM   |  #15  
sharpinho's Avatar
Member
London-Paris-Rome-Milan-Staines
Thanks Meter: 0
 
74 posts
Join Date:Joined: Sep 2008
More
Quote:

Anyone having issues with Location service being stated as off? even though its not...

Yes, same here.
4th September 2012, 01:25 AM   |  #16  
Member
Flag florence
Thanks Meter: 7
 
94 posts
Join Date:Joined: Jul 2009
More
Some free e band many lag......try wipe cache and dalvik bit font solve......

Sent from my GT-I9300 using XDA Premium App
4th September 2012, 01:29 AM   |  #17  
krarvind's Avatar
OP Recognized Contributor / Recognized Developer
Flag Saint John, NB
Thanks Meter: 12,725
 
5,883 posts
Join Date:Joined: Jun 2011
Donate to Me
More
Quote:
Originally Posted by katenaccio

Some free e band many lag......try wipe cache and dalvik bit font solve......

Sent from my GT-I9300 using XDA Premium App

English pls mate. Wipe data, format system. Then flash slim. No lags whatsoever

sent from slimmed i747
4th September 2012, 02:38 AM   |  #18  
Senior Member
Thanks Meter: 19
 
148 posts
Join Date:Joined: Apr 2012
Quote:
Originally Posted by sharpinho

Yes, same here.

go in setting -> locatoin services -> GPS source and check 'use internal gps'[COLOR="Silver"]

---------- Post added at 08:04 PM ---------- Previous post was at 08:04 PM ----------

navigation app doesn't work

---------- Post added at 08:38 PM ---------- Previous post was at 08:04 PM ----------

evem applying GPS fix, navigation app doesnt work
4th September 2012, 06:26 AM   |  #19  
Senior Member
Flag Los Angeles
Thanks Meter: 83
 
221 posts
Join Date:Joined: Oct 2011
More
If you get freezing when pulling down the notification shade or freeze when doing things in general you can flash the old hwcomposer(the videofix file from cm10 which is also located in temaseks thread) which will fix it, but disable vsync.




Seperate question of my own: Is there a way to disable the hw keys (home, back, menu) without going into the system files? There is an option to change the actions in other roms but I was wondering if the option existed in the settings somewhere. I can disable it on my own through other methods but it would be nice to have the ui handle it.
Last edited by Smoothface; 4th September 2012 at 06:29 AM.
4th September 2012, 06:57 AM   |  #20  
Member
Flag florence
Thanks Meter: 7
 
94 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by krarvind

English pls mate. Wipe data, format system. Then flash slim. No lags whatsoever

sent from slimmed i747

Sorry.....t9 madre mistakes.....
It is what i did.......wipe data, format system, flash i9300, flash common 2.2 than reboot....but i have some freeze. Try wipe cache and dalvik.....nothing.
I used slim ROM on my gs1 and gs3......i know that ROM is fast and stable.....
I'LL try install it again......

Sent from my GT-I9300 using XDA Premium App

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes