Quote:
Originally Posted by Kryten2k35 View Post
You need to be deodexed for any mod to work.
I tried to install the google dialer but it doesn't work properly.. @Kryten2k35