FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[MOD][31May.] ★ Lite Camera-MOD ★ <><> for 4.1.2 / 4.2.1 / 4.2.2 / 4.3

2,445 posts
Thanks Meter: 5,951
 
By AndroidGX, Recognized Contributor on 31st January 2013, 04:17 PM
Post Reply Subscribe to Thread Email Thread
1st February 2013, 10:53 AM |#21  
erto90's Avatar
Senior Member
Flag Firenze ( Florence )
Thanks Meter: 681
 
Donate to Me
More
Can't you add simply no shutter sound please? Is not invasive ..
 
 
1st February 2013, 11:50 AM |#22  
AndroidGX's Avatar
OP Recognized Contributor
Flag Montpellier ★ ★ ★
Thanks Meter: 5,951
 
Donate to Me
More
Quote:
Originally Posted by erto90

Can't you add simply no shutter sound please? Is not invasive ..

It's already there.
Settings > Shutter sound > [UNTICK]

But I will add a flashable zip for deleting every camera sounds, in few minutes.
The Following 5 Users Say Thank You to AndroidGX For This Useful Post: [ View ]
1st February 2013, 11:59 AM |#23  
AndroidGX's Avatar
OP Recognized Contributor
Flag Montpellier ★ ★ ★
Thanks Meter: 5,951
 
Donate to Me
More
Angry UPDATE
UPDATE :

02.01.2013 :
  • Added Remove_Camera_Sounds.zip (in ADD-ONS section) which aims to remove every camera sounds.

Last edited by AndroidGX; 1st February 2013 at 02:23 PM.
The Following 3 Users Say Thank You to AndroidGX For This Useful Post: [ View ]
1st February 2013, 12:04 PM |#24  
Senior Member
Flag MUMBAI
Thanks Meter: 237
 
More
can we get 240 dpi for this?
1st February 2013, 12:43 PM |#25  
AndroidGX's Avatar
OP Recognized Contributor
Flag Montpellier ★ ★ ★
Thanks Meter: 5,951
 
Donate to Me
More
Quote:
Originally Posted by hisee

can we get 240 dpi for this?

Sorry but no.
The Following 2 Users Say Thank You to AndroidGX For This Useful Post: [ View ]
1st February 2013, 01:20 PM |#26  
Yoyoa's Avatar
Senior Member
Flag Chelles
Thanks Meter: 28
 
More
When I flash the Zip my application is not install, the application is not in my launcher. The icon disappear.
I'm on Omega Rom V40, Siyah Kernel 1.8.9 and System UI of Vegeta1.
Any idea? (The Jobnyk CWM note2 works)
1st February 2013, 02:11 PM |#27  
AndroidGX's Avatar
OP Recognized Contributor
Flag Montpellier ★ ★ ★
Thanks Meter: 5,951
 
Donate to Me
More
Angry UPDATE
UPDATE :

01.02.2013 :
  • Added "Restore.zip" (in TOOLS section), to restore your old backed up stock camera.
  • More detailed steps in the flashing procedure.
Last edited by AndroidGX; 1st February 2013 at 02:23 PM.
The Following 3 Users Say Thank You to AndroidGX For This Useful Post: [ View ]
1st February 2013, 03:52 PM |#28  
Yoyoa's Avatar
Senior Member
Flag Chelles
Thanks Meter: 28
 
More
After Setting permission, and wipe dalvik nothing appear, still the same.
1st February 2013, 03:55 PM |#29  
AndroidGX's Avatar
OP Recognized Contributor
Flag Montpellier ★ ★ ★
Thanks Meter: 5,951
 
Donate to Me
More
Quote:
Originally Posted by Yoyoa

After Setting permission, and wipe dalvik nothing appear, still the same.

Wiped cache too ?
Are you on an odexed rom ?
The Following 2 Users Say Thank You to AndroidGX For This Useful Post: [ View ]
1st February 2013, 05:30 PM |#30  
edgeqwerty's Avatar
Senior Member
Thanks Meter: 689
 
Donate to Me
More
Hi, I tried to flash, but it dont work. Im using latest Siyah kernel and recovery. The zip abort installation. I checked your install script and it seems everything ok. I redownload the file and happens the same.

Am I the only one

Thanks for the Mod by the way

Edit: I forgot to say that my Rom is XXEMA2 Deodexed
Last edited by edgeqwerty; 1st February 2013 at 05:34 PM.
1st February 2013, 07:24 PM |#31  
core90's Avatar
Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by Yoyoa

When I flash the Zip my application is not install, the application is not in my launcher. The icon disappear.
I'm on Omega Rom V40, Siyah Kernel 1.8.9 and System UI of Vegeta1.
Any idea? (The Jobnyk CWM note2 works)

Yes, me too. Does not work on Omega Rom V40.
I have also wiped cache and dalvik.
The icon of the camera does not appear in the launcher.

Read More
Post Reply Subscribe to Thread

Tags
androidgx, camera-mod, i9300, modding
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes