Post Reply

[Q] Adding New Contacts to Gmail by Default

OP Agent.

12th August 2014, 09:48 AM   |  #1  
OP Member
Thanks Meter: 8
 
47 posts
Join Date:Joined: Feb 2013
Since upgrading to 4.4.2 I have been having this extremely annoying issue. Every time I go to save a contact it is set to save to my phone by default rather than my Gmail account. I have searched all over and found others who have had this issue but there appears to be no fix. You are able to manually change the contact location when creating a new contact but this can be annoying and if you forget to do it initially I have to recreate the entire contact. Any help in fixing this would be greatly appreciated.
19th August 2014, 04:52 AM   |  #2  
OP Member
Thanks Meter: 8
 
47 posts
Join Date:Joined: Feb 2013
Is anyone else experiencing this or is it just me?
19th August 2014, 07:07 PM   |  #3  
Member
Flag Kernersville
Thanks Meter: 41
 
64 posts
Join Date:Joined: May 2012
Donate to Me
More
Quote:
Originally Posted by Agent.

Is anyone else experiencing this or is it just me?

It's been happening on mine as well. And on my wife's regular S4 that's also on 4.4.2. It's an annoying one, for sure.
20th August 2014, 04:09 AM   |  #4  
OP Member
Thanks Meter: 8
 
47 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by camattin

It's been happening on mine as well. And on my wife's regular S4 that's also on 4.4.2. It's an annoying one, for sure.

Agreed, I just wish I could find a fix!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes