Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No sound no mic after flash

OP basediver

17th July 2014, 11:06 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2010
Hi there,

after the official update to 4.4.2 the batterylife of my gt-i9295 was very poor. So I rootet the device, installed cwm and flashed Darkmans XXUBMK2, installed modem and NON-HLOS over Odin afterwards.

--> no sound, no mic, no wifi

So I tried several different ROMs (CM based 4.4.4 - 4.4.2 and so on) Always the same problem (Exept wifi wich worked well with CM-based ROMs)

Then I flashed the official 4.4.2 from Samsung over Odin (lost root and CWM of course) and decided to live with the poor batterylife.

But still no sound, no mic, no wifi + very poor touch-respond.

Typing *#1234# leads to:

AP: I9295XXUCNE5
CP: I9295XXUBMK3
CSC: I9295DBTCNE1

I found several threads for different devices where a damaged bootloader was mentioned. But I think it wouldn't be a good idea to flash some Nexus or gt-i9505 software

Any suggestions? Please

Regards

basediver
Post Reply Subscribe to Thread

Tags
baseband, bootloader, mic, modem, sound
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes