FORUMS

[Q] No sound, software problem

1 posts
Thanks Meter: 0
 
By Stonedhippy, Junior Member on 17th August 2014, 10:43 AM
Post Reply Subscribe to Thread Email Thread
My i9295 has developed a software problem where the sound no longer works.

When switching on my phone the sound plays when the Samsung logo first appears but then never again, either through the phones music speaker, ear piece, headphone socket or blue tooth. When I try to play a video file with any number of programs it fails to play and VLC gives errors all mentioning audio output.

I have tried a number of different ROMS including the latest official samsung firmware but all have the same result.

I've never knowingly flashed a new radio, could this be the cause? If so what is the latest radio that I should use?
My current baseband version is xxucne5.

My phone is obviously useless without sound so any advice on how to fix it would be greatly appreciated.
 
 
21st August 2014, 10:44 PM |#2  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Stonedhippy

My i9295 has developed a software problem where the sound no longer works.

When switching on my phone the sound plays when the Samsung logo first appears but then never again, either through the phones music speaker, ear piece, headphone socket or blue tooth. When I try to play a video file with any number of programs it fails to play and VLC gives errors all mentioning audio output.

I have tried a number of different ROMS including the latest official samsung firmware but all have the same result.

I've never knowingly flashed a new radio, could this be the cause? If so what is the latest radio that I should use?
My current baseband version is xxucne5.

My phone is obviously useless without sound so any advice on how to fix it would be greatly appreciated.

I had my speaker changed and that issue seemed to have resolved itself.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes