Post Reply

[Q] Stuck on Edge after 4.4.2 update

OP Helixpt

19th August 2014, 10:25 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Mar 2008
Hello I just received a brand new S4 active (GT-I9295) after my old one had some watter resistant issues :P
In the old one I had flashed the 4.4.2 from netherlands (I'm in Portugal) without any issues. So 3G (HSPA+) and 4G working perfectly in Portugal at optimus (P OPTIMUS uses the GSM 900 / GSM 1800 / UMTS 2100 frequency bands for its network.) Then it took a swim and I've ended with a new phone.

Now this one came with 4.2.2 TPH version. The guys at samsung had to change it's imei, and when it came to me not even boot recovery was working (error no command). Now I've flashed once again the 4.4.2 from Netherlands and Germany I9295XXUCNE5 base band with Kernel 3.4.0-1429916 and compilation KOT49H.I9295XXUCNE5.

The problem is. With this new phone and with the same simcard I've previously used and its working in 3g and 4g in other phones I'm stuck at EDGE with (LTE/WCDMA/GSM auto option) and if I select WCDMA only I get no network at all.

Also besides this there are a few wi-fi networks where I'm no longer able to connect (getting ip address forever) but the pressing issue is really 3g /4g connectivity.

Will I have to wait to a TPH (portuguese) rom? With the other phone all of this was pretty straight forward. The reason why I need 4.4.2 in this phone is my gear. But I don't want to give up 3g/4g and since this was working with the same settings there should be some workaround.

Thank you for your help
Post Reply Subscribe to Thread

Tags
4g/3g not connecting, android 4.4.2, edge connectivity
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes