Post Reply

[Q] Stuck trying to recover to factory rom

OP Frozzt

7th July 2014, 12:06 AM   |  #1  
OP Junior Member
Flag Stavanger
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jul 2014
More
Hi,
I recently bought my Galaxy s4 Active i9295.

After I had updated the phone with the newest software from android/google,I tried to install a custom rom.
I was'nt happy with it and wanted to get back to factory.
Unfortuneatly I can't manage to do it.
I went into CWM and cleared everthing, cache etc..I'm not sure what i pressed to be honest.
Now I'm panicing a little, afraid of my phone getting bricked.
When I boot my phone now it's stuck at the Samsun Galaxy screen with a red text im the top left corner which says
"KERNEL IS NOT SEANDROID ENFORING"
I can still go into recovery mode and download mode.
After this I have tried to install this file via ODIN (v3.07). It gives me this:

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9295XXUBMK3_I9295TENBMK1_I9295XXUBMK3_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> sbl1.mbn
<ID:0/005> NAND Write Start!!
<ID:0/005> sbl2.mbn
<ID:0/005> sbl3.mbn
<ID:0/005> rpm.mbn
<ID:0/005> aboot.mbn
<ID:0/005> FAIL! (Auth)
<OSM> All threads completed. (succeed 0 / failed 1)

I'm stuck now. With no idea what to do. I have done a custom rom on my s2 before and nothing went wrong when i tried to get it back to factory.
I have tried to read other threads but got nothing from them. There might be some I have'nt watched yet.
Is there anyone that has knowlede of what to do?

I appreciate any replys.

PS:
I'm not very experienced so please tell me if something seems weird in my explenation
And English is not my 1.st language.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes