FORUMS

[Q] USB connecting to PC NOT WORKING (Tried Everything)

Thanks Meter: 0
 
By mertonixx, Junior Member on 15th July 2014, 11:39 PM
Post Reply Subscribe to Thread Email Thread
Hi, Well like my title says, My phone won't connect to my computer.. I tried everything ..ithink..

A list of things I Tried

-Changed the chords
-Changed from MTP to PTP and back to MTP
-Installed kies & kies 3
-Installed Samsung USB Drivers
-Unistalled these things, installed USB drivers only , installes KIES only
-Debug on
-Deleted UpperFilter in Regedit


Tried everything I could still nothing what works (After deleting UpperFilter it working but after taking it off the chord it again stopped working)
Please helpme
 
 
16th July 2014, 12:24 AM |#2  
xdafly's Avatar
Senior Member
Thanks Meter: 7
 
More
had same problem on a boxload of ATT i537 with Android 4.3 ML2 installed. they had been heavily modded and rooted.

kies3 would not work.

solved it by reimaging ML2 over ML2 using Odin 3.09 and updated to android 4.4 NE3

now kies3 works
16th July 2014, 01:22 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by xdafly

had same problem on a boxload of ATT i537 with Android 4.3 ML2 installed. they had been heavily modded and rooted.

kies3 would not work.

solved it by reimaging ML2 over ML2 using Odin 3.09 and updated to android 4.4 NE3

now kies3 works

i'm sorry but uh, Can you give me more information about those ML2 things, I don't understand anything thanks for your help

btw I have version 4.4.2 And I Can't even open it up in Odin when my phone is in Download mode
Last edited by mertonixx; 16th July 2014 at 02:01 PM.
16th July 2014, 08:43 PM |#4  
xdafly's Avatar
Senior Member
Thanks Meter: 7
 
More
Read the ATT Stock Firmware thread

I followed the ATT ML2 image update steps to NE3 (I537UCUCNE3) and also used the manual microSD method in addition to allowing ATT Software Update automatically handle some phones from 4.3 to 4.4.2 (that is the 444 MB update)
16th July 2014, 09:49 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by xdafly

had same problem on a boxload of ATT i537 with Android 4.3 ML2 installed. they had been heavily modded and rooted.

kies3 would not work.

solved it by reimaging ML2 over ML2 using Odin 3.09 and updated to android 4.4 NE3

now kies3 works



have you tried to connect to another usb port or another computer?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes