Post Reply

[Q] Video problem with CyanogenMod 11.0 for SGS4A (int'l)

OP chaoslord72

11th July 2014, 07:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Flashing went easily after I read howtos and such, got rooted and CWM installed easily, had to downgrade my sdcard because I had 64Gb installed for flashing purposes.

ROM seems great overall, very smooth and fast, plus I think it fixed a keyboard issue I was having, think however unlocked it (powersellers on ebay) broke the ROM when they unlocked it.

Anyway, the one minor problem I'm having is that most videos are greyscale, and have horizontal blocking/alignment issues. Unwatchable really. I can watch some old Babylon 5 videos in .avi format that I have on the sdcard, but any web video, youtube, netflix all has the grey/horizontal issue. The official thread for this ROM mentions this exact issue (I think), but I'm wondering if anyone knows how I can fix it, is it just a lib that is messed up?

Thanks
Chaoslord
11th July 2014, 09:43 AM   |  #2  
Member
Flag Hamburg
Thanks Meter: 23
 
56 posts
Join Date:Joined: Apr 2013
Try another CM11 Version. Some older versions habe problems with videos / resolutions. See this appropiate threads for more info.

Or try VLC as Video Player, works for me perfect and plays nearly everything without a problem.

Grinface
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes