FORUMS

Top Forum Discussions

50Gb Dropbox Upgrade Free Promotion

93 posts
Thanks Meter: 104
 
By Code4U, Member on 17th August 2014, 04:57 PM
Post Reply Subscribe to Thread Email Thread
24th November 2014, 05:12 PM |#11  
Strawboy's Avatar
Member
Thanks Meter: 1
 
More
Awesome! Worked for me on stock android 5.0 on my nexus 5. Thank you very much!

Sent from my Nexus 5 using XDA Free mobile app
 
 
24th November 2014, 08:36 PM |#12  
Junior Member
Thanks Meter: 0
 
More
It doesn't work for me
It does't work for me, says "E:signature verification failed" while trying to flash the zip file, any ideas? I'm trying on a stock Galaxy SII i9100
16th December 2014, 11:56 PM |#13  
Crash...X's Avatar
Member
Thanks Meter: 8
 
More
Works
Awesome - worked perfectly for me with sony xperia sp and cm11 rom
The Following User Says Thank You to Crash...X For This Useful Post: [ View ]
17th December 2014, 01:23 AM |#14  
thisisapoorusernamechoice's Avatar
Senior Member
Flag Hartford
Thanks Meter: 797
 
More
Thumbs up Well Done!
Works perfectly thank you so much @Code4U ! Followed the directions to the letter, everything went smoothly.

Update: I tried this on my Pantech Burst so I could give my gf's DB account the 50 GB too. It worked perfectly again. This phone is running CM 11 and I flashed the zip from ClockWorkMod Recovery v 6.0.5.0. So IMHO, it shouldn't matter if you're not on stock, just make absolutely sure you clear all of the dropbox app's data off your phone before you try this. (Run a root enabled file explorer, search your entire device for "dropbox" and delete anything you find).

Quote:
Originally Posted by frvjum

It does't work for me, says "E:signature verification failed" while trying to flash the zip file, any ideas? I'm trying on a stock Galaxy SII i9100

Have you tried disabling signature verification in the settings for whatever recovery you are running? I'm on SafeStrap which is based off TWRP, there's a checkbox toggle to enable/disable signature verification on the install screen, I made sure that was not selected before I flashed this.

If you're using CWM there's a an option "toggle signature verification", selecting this will let you know if signature verification is enabled or disabled. Ensure that it is disabled, and try flashing again.
Last edited by thisisapoorusernamechoice; 17th December 2014 at 05:46 AM. Reason: updated info
18th February 2015, 11:17 PM |#15  
Junior Member
Thanks Meter: 8
 
More
This worked for me on a stock and rooted i537 on NH3. I signed in after flashing the files and installing the app. I didn't get a popup about it, but I did get an email about the increase.

Thanks for the mod/tip!
7th March 2015, 04:32 AM |#16  
Member
Thanks Meter: 6
 
More
Thanks!
16th May 2015, 04:30 PM |#17  
Junior Member
Miami
Thanks Meter: 2
 
More
Thumbs up
Worked for my old Rugby phone. Thanks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes