Post Reply

|ROM|★GOLDFiNGER★|►S5◄|►4.1◄|Oct.12.14|

OP iB4STiD

20th October 2014, 06:17 PM   |  #981  
Member
Thanks Meter: 29
 
99 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by xpakage

Are you upgrading from a stock ROM, and not a custom ROM?

Neither sort of. I wipe and do a clean install of the NI1 rooted stock ROM, as per Option 2 here: http://forum.xda-developers.com/gala...ufni1-t2881298 , flash the NI1 kernel and boot it. I then reboot into recovery and then flash the GF ROM on top of that with the NI1 modules. When I boot it, the WiFi does not switch on. It works perfectly on NC1, just not NI1.
Yesterday, 05:42 PM   |  #982  
Junior Member
Thanks Meter: 0
 
16 posts
Join Date:Joined: Apr 2006
S5 email client says "Security update required" add the time
Hi,
I've installed this ROM few days ago (moved from GOLDENEYE) and so far it's been great. One of the few things that doesn't work for me though is the S5 email client.
After I set up my exchange account, it says "Security update required", and when I click on "udpate" it takes me to the Add device administrator prompt (which is normal).
The problem is that I the system is not allowing the app to be a device admin - after I click on "Activate", it just comes back at the previous screen, and it asks for the same "Security update required", which closes the loop. I can't get my email to work. The weird thing is that the initial setup did not had this problem - I was able to receive email, etc. until one day when it just started doing it.

I've cleared the cache of the client multiple times, but I don't have idea what to do next. Any ideas are appreciated.
Yesterday, 06:19 PM   |  #983  
Senior Member
Ottawa
Thanks Meter: 20
 
138 posts
Join Date:Joined: Mar 2008
More
Quote:
Originally Posted by iB4STiD

so.. updates r good right ?

Tease!!!
Yesterday, 10:30 PM   |  #984  
iB4STiD's Avatar
OP Recognized Contributor
Flag whoville
Thanks Meter: 18,992
 
10,382 posts
Join Date:Joined: Nov 2008
Donate to Me
More
Quote:
Originally Posted by fusion600

Tease!!!

ya.. that idea didnt work out to well with latest i9505 fw.. this happens from times to time on certain region based updates .. we shall see, not sure if im gonna continue this project
Today, 04:03 AM   |  #985  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2011
More
Any more info on the pin lock not working right after the phone boots up? With this issue, the pin lock is not effective. Thank you.
Today, 05:52 AM   |  #986  
iB4STiD's Avatar
OP Recognized Contributor
Flag whoville
Thanks Meter: 18,992
 
10,382 posts
Join Date:Joined: Nov 2008
Donate to Me
More
Quote:
Originally Posted by Horem

Any more info on the pin lock not working right after the phone boots up? With this issue, the pin lock is not effective. Thank you.

this is not a rom issues... to fix this use wanam's adams kernel
Today, 04:09 PM   |  #987  
Senior Member
Thanks Meter: 18
 
190 posts
Join Date:Joined: Aug 2007
Quote:
Originally Posted by iB4STiD

ya.. that idea didnt work out to well with latest i9505 fw.. this happens from times to time on certain region based updates .. we shall see, not sure if im gonna continue this project

Just a clarifying question. Not continue this ROM or just the latest fw?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Samsung Galaxy S 4 Android Development by ThreadRank