Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,780,683 Members 51,379 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bricked S4

Tip us?
 
benjiyap
Old
(Last edited by benjiyap; 3rd July 2014 at 08:42 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jul 2014
Default [Q] Bricked S4

I'm not sure what type of "bricked" this would be but, I tried to flash my Canadian Fido S4 I337m with a MF3 modem. I did this through Odin Mobile Pro. At first it was all good, it started to restart with a blue android figure. It started to take a really long time and nothing was happening so I decided to turn the phone off. Now the phone won't turn back on and it won't connect to the PC. I have my backup saved on my sd card but I can't get the phone to load at all.

It's currently stuck the battery charging power up screen. I can't post a picture since I haven't posted 10 times apparently... So it's the grey battery icon, the circle in the middle isn't moving whatsoever.

Did a battery pull, tried starting it in safe mode, and tried to restart it in the download mode. All of which have failed.

Any advice would be helpful.
Thanks

*Update*
The blue android figure is back. Does anyone have any information on how long this little android guy is supposed to be around for?
 
Gage_Hero
Old
#2  
Senior Member
Thanks Meter 191
Posts: 1,144
Join Date: Jul 2010
Quote:
Originally Posted by benjiyap View Post
I'm not sure what type of "bricked" this would be but, I tried to flash my Canadian Fido S4 I337m with a MF3 modem. I did this through Odin Mobile Pro. At first it was all good, it started to restart with a blue android figure. It started to take a really long time and nothing was happening so I decided to turn the phone off. Now the phone won't turn back on and it won't connect to the PC. I have my backup saved on my sd card but I can't get the phone to load at all.

It's currently stuck the battery charging power up screen. I can't post a picture since I haven't posted 10 times apparently... So it's the grey battery icon, the circle in the middle isn't moving whatsoever.

Did a battery pull, tried starting it in safe mode, and tried to restart it in the download mode. All of which have failed.

Any advice would be helpful.
Thanks

*Update*
The blue android figure is back. Does anyone have any information on how long this little android guy is supposed to be around for?
Download Odin 3.07 for the PC.... you flashed the wrong mode... I believe you flashed a US modem not a Canadian on... suggest NC1 can be found in the forum...

With the phone unplugged, press volume down +home+power if you get a warning, release buttons and press voulme up to go to download mode...

Start Odin.... important... take off auto reboot....
there are instructions on how to properly flash the modem... likely in the same thread you found the file.....
Flash only the modem.bin file inside the folder... do not flash the nonhalos file....

Most instructions sau flash once... reboot to download mode.. flash again....

Basically let me know if you can get to download mode... I tried to google blue android on screen but didn't find anything yet... first I have heard of blue... I have seen green dead ones though....
Telus Galaxy S4 - Stock 4.3 to
[ROM] Maple leaf iBASTiD if ya aint tried it.... you should... Go Canada... Go iBASTiD......
 
benjiyap
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jul 2014
Quote:
Originally Posted by Gage_Hero View Post
Download Odin 3.07 for the PC.... you flashed the wrong mode... I believe you flashed a US modem not a Canadian on... suggest NC1 can be found in the forum...

With the phone unplugged, press volume down +home+power if you get a warning, release buttons and press voulme up to go to download mode...

Start Odin.... important... take off auto reboot....
there are instructions on how to properly flash the modem... likely in the same thread you found the file.....
Flash only the modem.bin file inside the folder... do not flash the nonhalos file....

Most instructions sau flash once... reboot to download mode.. flash again....

Basically let me know if you can get to download mode... I tried to google blue android on screen but didn't find anything yet... first I have heard of blue... I have seen green dead ones though....
No, I can't seem to get into download mode. It just keeps heading on to the the blue android. I purchased a dongle jig to get it to download mode on ebay hoping that would work.

Method 1 Odin Mobile
Extract TAR and place modem.bin on Internal or External SD Card
Open mobile Odin (free version works but pro is awesome)
Select modem 2 and find extracted bin file
Press flash firmware button
System will boot to download
Hold power button for 10 seconds if download mode in green comes up.( should be blue)
Odin will install modem files
Done

This is what I was following. It said if it comes up as a blue android it's good.
 
Gage_Hero
Old
#4  
Senior Member
Thanks Meter 191
Posts: 1,144
Join Date: Jul 2010
Quote:
Originally Posted by benjiyap View Post
No, I can't seem to get into download mode. It just keeps heading on to the the blue android. I purchased a dongle jig to get it to download mode on ebay hoping that would work.

Method 1 Odin Mobile
Extract TAR and place modem.bin on Internal or External SD Card
Open mobile Odin (free version works but pro is awesome)
Select modem 2 and find extracted bin file
Press flash firmware button
System will boot to download
Hold power button for 10 seconds if download mode in green comes up.( should be blue)
Odin will install modem files
Done

This is what I was following. It said if it comes up as a blue android it's good.
If you put the modem file on an external sd card.... maybe you could pull the card, put it in a usb reader and put the proper modem.bin file on the card and put it back in the phone and power it up.... see what happens. I am guessing it couldn't finish the process because you have the wrong modem file...... Okay so now I realize you are stuck on the mobile odin logo... (blue guy) search google for how to get out of that or go to the mobile odin thread and ask chainfire... it is his app....
Telus Galaxy S4 - Stock 4.3 to
[ROM] Maple leaf iBASTiD if ya aint tried it.... you should... Go Canada... Go iBASTiD......
 
benjiyap
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jul 2014
I've got the problem fixed. I re-flashed my whole firmware and managed to get the phone into download mode using a USB Jig. This is for reference if anyone encounters the same problem in the near future.

Thanks for the help and advice though.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes