FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Confused about what rom can be flashed

84 posts
Thanks Meter: 4
 
By fcolon76, Member on 3rd September 2014, 05:55 AM
Post Reply Subscribe to Thread Email Thread
I have a Galaxy S4 att with SS 3.72, So my Baseband Version is I337UCUAMF3 and my Build number is 1337UCUEMK2 Can someone please tell me what ROM I can flash I don't know if I have to look for a MK2 ROM or a MF3 ROM for my phone???
 
 
3rd September 2014, 02:52 PM |#2  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,846
 
Donate to Me
More
Look for mk2 roms. If you're rooted which I assume you are, you can check your bootloader version by using a terminal emulator on your phone. In it type:

su
getprop ro.bootloader

That'll tell you for sure what to flash

Sent from my Nexus 5 using XDA Free mobile app
The Following User Says Thank You to jd1639 For This Useful Post: [ View ]
4th September 2014, 01:25 AM |#3  
fcolon76's Avatar
OP Member
Flag Springfield
Thanks Meter: 4
 
More
Quote:
Originally Posted by jd1639

Look for mk2 roms. If you're rooted which I assume you are, you can check your bootloader version by using a terminal emulator on your phone. In it type:

su
getprop ro.bootloader

That'll tell you for sure what to flash

Sent from my Nexus 5 using XDA Free mobile app

Wow thanks man
4th September 2014, 04:31 AM |#4  
fcolon76's Avatar
OP Member
Flag Springfield
Thanks Meter: 4
 
More
Quote:
Originally Posted by jd1639

Look for mk2 roms. If you're rooted which I assume you are, you can check your bootloader version by using a terminal emulator on your phone. In it type:

su
getprop ro.bootloader

That'll tell you for sure what to flash

Sent from my Nexus 5 using XDA Free mobile app

Should I flash a MK2 MODULE since my galaxy s4's 4g connection is soo slow? The only way I can get fast internet speeds is by using WIFI I'm so sorry for the noob questions
4th September 2014, 05:36 AM |#5  
guut13's Avatar
Senior Member
Flag MA
Thanks Meter: 1,649
 
More
Quote:
Originally Posted by fcolon76

Should I flash a MK2 MODULE since my galaxy s4's 4g connection is soo slow? The only way I can get fast internet speeds is by using WIFI I'm so sorry for the noob questions

The module is only to get wifi working after flashing a ROM. If wifi is already working, you don't need to flash it.

Check out my thread in the General section. There is a lot of good information you might find useful. If you still have questions after reading the first few posts, asks away in the thread. http://forum.xda-developers.com/show....php?t=2616221
The Following User Says Thank You to guut13 For This Useful Post: [ View ]
4th September 2014, 05:55 AM |#6  
fcolon76's Avatar
OP Member
Flag Springfield
Thanks Meter: 4
 
More
Quote:
Originally Posted by guut13

The module is only to get wifi working after flashing a ROM. If wifi is already working, you don't need to flash it.

Check out my thread in the General section. There is a lot of good information you might find useful. If you still have questions after reading the first few posts, asks away in the thread. http://forum.xda-developers.com/show....php?t=2616221

I just realized I have JB 4.3 with SS 3.72 I'm guessing I have to flash SS 3.71???
4th September 2014, 06:08 AM |#7  
guut13's Avatar
Senior Member
Flag MA
Thanks Meter: 1,649
 
More
Quote:
Originally Posted by fcolon76

I just realized I have JB 4.3 with SS 3.72 I'm guessing I have to flash SS 3.71???

No, not necessarily. I was using 3.72 with 4.3 ROMs. It just means you cannot use ROM slots.

If you are only going to flash 4.3 ROMs, then yes... 3.71 is recommended.

If you are going to flash kitkat ROMs using he magic tool, then you will need to keep 3.72.
The Following User Says Thank You to guut13 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes