Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,778 Members 37,801 Now Online
XDA Developers Android and Mobile Development Forum

DSP not working No sound

Tip us?
 
iWrangleKoalas
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Jul 2013
Location: London

 
DONATE TO ME
Default DSP not working No sound

When I try to play music, try to play a video, anything with sound it says Unfortunately, DSP Manager has stopped. Help please?
 
guut13
Old
#2  
guut13's Avatar
Senior Member
Thanks Meter 1,127
Posts: 621
Join Date: Sep 2010
Location: Boston, MA
Quote:
Originally Posted by iWrangleKoalas View Post
When I try to play music, try to play a video, anything with sound it says Unfortunately, DSP Manager has stopped. Help please?
Not sure why it's broken based on the info you provided, but maybe a reboot will fix it. If not, Check out this link and see it if will work... http://forum.xda-developers.com/gala...nager-t2801752

Otherwise, you could try reinstalling the ROM you are on or odin back to stock.
ATT Galaxy S4 -- NC1 Base -- Safestrapped
 
iWrangleKoalas
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Jul 2013
Location: London

 
DONATE TO ME
Quote:
Originally Posted by guut13 View Post
Not sure why it's broken based on the info you provided, but maybe a reboot will fix it. If not, Check out this link and see it if will work... http://forum.xda-developers.com/gala...nager-t2801752

Otherwise, you could try reinstalling the ROM you are on or odin back to stock.
I have tried everything reflashing my rom, flashing different roms, going back to stock, rebooting, and I tried your above suggestion and nothing works the sound is not working and I am 100% sure that I didnt break the speaker I havent dropped this phone since i got it last week
 
guut13
Old
#4  
guut13's Avatar
Senior Member
Thanks Meter 1,127
Posts: 621
Join Date: Sep 2010
Location: Boston, MA
Quote:
Originally Posted by iWrangleKoalas View Post
I have tried everything reflashing my rom, flashing different roms, going back to stock, rebooting, and I tried your above suggestion and nothing works the sound is not working and I am 100% sure that I didnt break the speaker I havent dropped this phone since i got it last week
The "Unfortunately, DSP Manager has stopped" points more to a software issue, than hardware... but anything is possible.

How did you go back to stock? Did you do a factory reset or flash the tar files in Odin? I you odin back to stock and still can't hear anything, then it is most likely a hardware issue and probably best to take it in to ATT.
ATT Galaxy S4 -- NC1 Base -- Safestrapped
 
iWrangleKoalas
Old
#5  
Junior Member - OP
Thanks Meter 1
Posts: 16
Join Date: Jul 2013
Location: London

 
DONATE TO ME
Quote:
Originally Posted by guut13 View Post
The "Unfortunately, DSP Manager has stopped" points more to a software issue, than hardware... but anything is possible.

How did you go back to stock? Did you do a factory reset or flash the tar files in Odin? I you odin back to stock and still can't hear anything, then it is most likely a hardware issue and probably best to take it in to ATT.
Fixed it! Just installed TWMR and fixed permissions fixed the sound **** i'm happy took me all day to figure it out
The Following User Says Thank You to iWrangleKoalas For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes