FORUMS

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

I/O Summary: Google Now on Tap

Google is all about organizing the world’s information to make it universally useful, and these … more

[Q] Help stuck on "System Software not authrized by AT&T has been found on your phone

Thanks Meter: 0
 
By Psysora, Junior Member on 24th August 2014, 01:34 PM
Post Reply Subscribe to Thread Email Thread
Well as the title says thats exactly what happened. It happened when I booted to recovery on Rashr recovery tools. Mistake on my part. I also know that there are similar threads, but I've already tried them out but they don't work for me. So I thought this would be the best way. The situation is well... its stuck on that error message. I tried to factory reset with ODIN but ODIN never detects my phone when I plug it in. I already tried taking the battery out and putting it back in. Then i tried Kies, but no luck there either since I can't find the serial number on the back of the phone sticker nor on the box of the phone. Does this mean my phone is dead?
Last edited by Psysora; 24th August 2014 at 01:49 PM.
 
 
24th August 2014, 02:58 PM |#2  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,701
 
Donate to Me
More
Odin will work. You just need to get it to recognize your device. You have a usb driver issue. You need to install the court drivers. Kies should have done that but it can get in the way of Odin. Uninstall kies but keep the drivers and try Odin again.

Sent from my Nexus 5 using XDA Free mobile app
The Following User Says Thank You to jd1639 For This Useful Post: [ View ]
24th August 2014, 04:34 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Okay I uninstalled kies, and updated my drivers to 1.5.45 on the Samsung website, but Odin still doesn't detect it. I feel like I'm missing something.
24th August 2014, 04:51 PM |#4  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,701
 
Donate to Me
More
Quote:
Originally Posted by Psysora

Okay I uninstalled kies, and updated my drivers to 1.5.45 on the Samsung website, but Odin still doesn't detect it. I feel like I'm missing something.

Are you using Windows 8? You need to allow it to use unsigned drivers. Google how to do that if you do

Sent from my Nexus 5 using XDA Free mobile app
The Following User Says Thank You to jd1639 For This Useful Post: [ View ]
24th August 2014, 05:34 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jd1639

Are you using Windows 8? You need to allow it to use unsigned drivers. Google how to do that if you do

Sent from my Nexus 5 using XDA Free mobile app

No, I'm on Windows 7 Home Premium.
24th August 2014, 05:44 PM |#6  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,701
 
Donate to Me
More
Quote:
Originally Posted by Psysora

No, I'm on Windows 7 Home Premium.

With your device plugged into the pc, go to device manager. There's probably an exclamation mark on one of the usbs. That's the one having the issues. Right click on it and up date the driver. Go to where it say let me pick from a list on the computer. Pick the Samsung adb android interface, or something along those lines.

Sent from my Nexus 5 using XDA Free mobile app
24th August 2014, 05:59 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jd1639

With your device plugged into the pc, go to device manager. There's probably an exclamation mark on one of the usbs. That's the one having the issues. Right click on it and up date the driver. Go to where it say let me pick from a list on the computer. Pick the Samsung adb android interface, or something along those lines.

Sent from my Nexus 5 using XDA Free mobile app

Thanks a lot for the help, but oddly enough when I was about to try your idea i entered download mode to install a custom os. Of course
I didn't need to not I restarted my phone, and VIOLIA it works. Seriously what a turn of events. It now works perfectly. But, seriously thanks man, if that didn't happen just now I know for sure you would've helped me out and my phone would work. This was really just a shortcut if you think about it. Either way thanks a lot you were a great help.
24th August 2014, 06:01 PM |#8  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,701
 
Donate to Me
More
Quote:
Originally Posted by Psysora

Thanks a lot for the help, but oddly enough when I was about to try your idea i entered download mode to install a custom os. Of course
I didn't need to not I restarted my phone, and VIOLIA it works. Seriously what a turn of events. It now works perfectly. But, seriously thanks man, if that didn't happen just now I know for sure you would've helped me out and my phone would work. This was really just a shortcut if you think about it. Either way thanks a lot you were a great help.

No problem, just glad it's working for you

Sent from my Nexus 5 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes