Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

I337M Lost Signal after updating from Stock 4.2.2 to 4.4.2 NE3! HELP..

OP joachamob

23rd August 2014, 08:47 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
22 posts
Join Date:Joined: Nov 2013
Please help me.. I have updated a SGH - I337m with Claro on 4.2.2 to a stock 4.4.2 NE3 trought ODIN and lost the signal inmediately. Emergency Calls only. Not registered on network when I try to conect manualy.
I`m not shure that my phone has unlocked and now is locked newer, but I dont have a Claro Sim card to know, I use TIGO.
I have tried to unlock with RegionLock Away and not work for me, I have tried rooting, instaled TWRP, Philz Touch and Safestrap and I cant change my modem to try the unlock again. I tried flashing modems MF3, NC1, NE1, and I cant.
I tried too flash stock firmware 4.4.2 NE1, NC1, NE 2 , custom rom 4.4.2 and the baseband keep ever the same NE3.
Not work the Codes like *#0011#
Please help me what can I do.
My Bootloader is NE3.

*Edith: I got install NC1 modem but still cant do the unlock tutorial because never can install de MF3 modem trought Safestrap. I believe is my Bootloader my problem.
Last edited by joachamob; 24th August 2014 at 08:46 PM. Reason: update
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes