CyanogenMod 12.1 for YU Yureka

YU Yureka recently received an official Cyanogen OS 12S update. If you prefer to use a newer revision of … more

Open War for Open Android: Antitrust for Cyanogen?

Android and openness is something we talk about all the time, but the recent … more

What Do You Do with All of Your Old Photos?

Smartphone cameras have advanced so tremendously over the past few years that they have … more

Diving into the April 2015 Material Design Update

Before the release of Android 5.0 Lollipop, the Holo Design guidelines served as the … more
Post Reply Subscribe to Thread Email Thread

S4 randomly bricked?

25th July 2014, 07:47 AM |#1  
OP Senior Member
Flag Los Angeles
Thanks Meter: 18
 
240 posts
Join Date:Joined: Sep 2011
More
I was running Goldeneye 3x for a few weeks, and just last night, i started to get a few random reboots. I thought nothing of it, then this morning, my phone doesn't turn on. I thought okay dead battery, put it to charge, but nope, no led, no response from the phone. There is no button combination that gives me a response. The only thing that gives me a response is taking the battery out, putting it back in. It gives the Samsung logo with the unlocked lock symbol and "custom" under it, and after about 2 seconds, it goes dead again. Maybe its a dead battery? What are my options? What should I look into?

Thanks

edit: got a new battery from fry's today, no difference, still won't turn on and still getting the same response from the phone
Last edited by Garen21; 26th July 2014 at 12:48 AM.
 
 
25th July 2014, 12:12 PM |#2  
guut13's Avatar
Senior Member
Flag MA
Thanks Meter: 1,600
 
894 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by Garen21

I was running Goldeneye 3x for a few weeks, and just last night, i started to get a few random reboots. I thought nothing of it, then this morning, my phone doesn't turn on. I thought okay dead battery, put it to charge, but nope, no led, no response from the phone. There is no button combination that gives me a response. The only thing that gives me a response is taking the battery out, putting it back in. It gives the Samsung logo with the unlocked lock symbol and "custom" under it, and after about 2 seconds, it goes dead again. Maybe its a dead battery? What are my options? What should I look into?

Thanks

Since you can't get into safestrap, will it allow you to reboot into download mode? You could try ODIN back to stock?
25th July 2014, 06:42 PM |#3  
OP Senior Member
Flag Los Angeles
Thanks Meter: 18
 
240 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by guut13

Since you can't get into safestrap, will it allow you to reboot into download mode? You could try ODIN back to stock?

Nope, can't boot into download mode either
25th July 2014, 07:14 PM |#4  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,511
 
12,986 posts
Join Date:Joined: Sep 2012
Donate to Me
Quote:
Originally Posted by Garen21

Nope, can't boot into download mode either

I'd try another battery.

Sent from my Nexus 5 using XDA Free mobile app
25th July 2014, 07:46 PM |#5  
OP Senior Member
Flag Los Angeles
Thanks Meter: 18
 
240 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by jd1639

I'd try another battery.

Sent from my Nexus 5 using XDA Free mobile app

Ya that's what I'm planning on doing, just waiting to run into someone who has an S4 lol
26th July 2014, 07:32 PM |#6  
OP Senior Member
Flag Los Angeles
Thanks Meter: 18
 
240 posts
Join Date:Joined: Sep 2011
More
Could it be a broken power button (the internal button not the outside one)? or a messed up usb port? A different battery gave the same results as my original battery
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes