FORUMS

[Q] System software not authorized by AT&T has been found on your phone

1 posts
Thanks Meter: 0
 
By pinkfloydxxx, Junior Member on 18th August 2014, 05:28 PM
Post Reply Subscribe to Thread Email Thread
[SOLVED]
I installed stock rom using ODIN:
ALL_ATT_I337UCUFNB1_I337ATTFNB1_505595_REV06_user_ low_ship_MULTI_CERT.tar.md5
It booted now. NB1, 4.4.2, MDF.
Now, can I use towelroot for rooting?
[SOLVED]


Hi
I am not an expert and although I read so many pages, I ended up the problem: System software not authorized by ATT has been found on your phone.
You can call me stupid, it is fine, but the process is very complicated for normal users.

My story:
I was on 4.2.2. and MDL. I installed safestrap and backed up. I flashed this ROM:

I337UCUFNC1 100% Stock Rooted ROM
http://forum.xda-developers.com/show...php?p=52167774

Because I wasn't on MK2 (actually even earlier version), I didn't do downgrading steps.

Now, once power up, the phone stays "SAMSUNG Custom" screen.

When I tried to put it to recovery using "volume up+power+home" it shows:"System software not authorized by ATT has been found on your phone."

When I try "volume down+power+home", I can enter odin.

Any help will be much appreciated.

Thank you
Last edited by pinkfloydxxx; 18th August 2014 at 06:06 PM. Reason: Solved
 
 
18th August 2014, 05:46 PM |#2  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,925
 
Donate to Me
More
If you're on mdl firmware you don't need safestrap. You can use twrp or cwm.

Sent from my Nexus 5 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes