Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] SS 3.72 problem

OP omino323

6th July 2014, 06:57 PM   |  #1  
omino323's Avatar
OP Member
Flag Weschester
Thanks Meter: 26
 
88 posts
Join Date:Joined: Aug 2013
More
I have an ATT Galaxy S4 and installed safestrap 3.72 no prob…flashed goldeneye no prob, used it for a cpl days then made a backup of it and tried to flash hyperdrive15 as directed by xda thread and when i rebooted just went black for a cpl mins and kept going back to safe strap so i tried to wipe again and install recovery first my golden eye backup(which i later learned was a no no on the stock rom) then my stock rom and getting i keep getting fail…something about unable to mount /system and /systemorig..so i tried advance wipe everything except extsd and also receive fail (unable to mount /system and /systemorig) only success is regular wipe but its not doing me any good. I know im a complete noob and probably did something stupid and also that you senior members hate stupid post here but please I really dont understand what happened....Also I have tried to flash golden eye rom over again and it is just going black and shutting off mid flash...I tried making a new rom slot to see if maybe i could just flash rom on new slot but no luck. I have looked EVERYWHERE and havent found anyone that has had this issue,lol which add to my feling of stupidity...ANY IDEAS???
6th July 2014, 08:59 PM   |  #2  
Member
Flag Odessa
Thanks Meter: 13
 
60 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by omino323

I have an ATT Galaxy S4 and installed safestrap 3.72 no prob…flashed goldeneye no prob, used it for a cpl days then made a backup of it and tried to flash hyperdrive15 as directed by xda thread and when i rebooted just went black for a cpl mins and kept going back to safe strap so i tried to wipe again and install recovery first my golden eye backup(which i later learned was a no no on the stock rom) then my stock rom and getting i keep getting fail…something about unable to mount /system and /systemorig..so i tried advance wipe everything except extsd and also receive fail (unable to mount /system and /systemorig) only success is regular wipe but its not doing me any good. I know im a complete noob and probably did something stupid and also that you senior members hate stupid post here but please I really dont understand what happened....Also I have tried to flash golden eye rom over again and it is just going black and shutting off mid flash...I tried making a new rom slot to see if maybe i could just flash rom on new slot but no luck. I have looked EVERYWHERE and havent found anyone that has had this issue,lol which add to my feling of stupidity...ANY IDEAS???

You did not mention your phone firmware but based on your post, your firmware might be NB1 or NC1 since you said that you successfully installed the safestrap 3.72.
You did not mention which version of GE you flashed but I guess that might be GE28 or later. If you did, those roms are based on KitKat (android 4.4.2)
You flashed the hyperdrive15 which is written for jelly beam (android 4.3) based on the rom for the MK2 firmware.

GE rom installation for safestrap did not mention to install the rom in the different slot, so I guess you installed the GE rom in the stock slot.
Hyperdrive15 installation for safestrap mentioned to create/switch slot so you may or may not install the rom in the stock slot.

As far as I know, safestrap 3.72 does not support extra rom slot other than the stock rom slot. It appears that hyperdrive instructions were written for the safestrap 3.71.
May be that was your mistake.

My suggestion been odin the stock rom that corresponding to your firmware. Use tworl root to get rooted.
The Following User Says Thank You to sway8966 For This Useful Post: [ View ]
6th July 2014, 09:07 PM   |  #3  
omino323's Avatar
OP Member
Flag Weschester
Thanks Meter: 26
 
88 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by sway8966

You did not mention your phone firmware but based on your post, your firmware might be NB1 or NC1 since you said that you successfully installed the safestrap 3.72.
You did not mention which version of GE you flashed but I guess that might be GE28 or later. If you did, those roms are based on KitKat (android 4.4.2)
You flashed the hyperdrive15 which is written for jelly beam (android 4.3) based on the rom for the MK2 firmware.

GE rom installation for safestrap did not mention to install the rom in the different slot, so I guess you installed the GE rom in the stock slot.
Hyperdrive15 installation for safestrap mentioned to create/switch slot so you may or may not install the rom in the stock slot.

As far as I know, safestrap 3.72 does not support extra rom slot other than the stock rom slot. It appears that hyperdrive instructions were written for the safestrap 3.71.
May be that was your mistake.

My suggestion been odin the stock rom that corresponding to your firmware. Use tworl root to get rooted.

Thank you so much SWAY...that what i did and just started back over...you were right i was running nc1 and had GE35....so to explain the reason i used hyperdrive15 was bc i tried 17 and on first boot it stayed on boot animation for 30+mins so i figured something was wrong and shut it down...and i was also very confused bc it says to falsh correct compatibilty pack and the only one i found is for 15...am i wrong? is there one for 17 or do i just use the one for 15?...thank you again
6th July 2014, 09:34 PM   |  #4  
Member
Flag Odessa
Thanks Meter: 13
 
60 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by omino323

Thank you so much SWAY...that what i did and just started back over...you were right i was running nc1 and had GE35....so to explain the reason i used hyperdrive15 was bc i tried 17 and on first boot it stayed on boot animation for 30+mins so i figured something was wrong and shut it down...and i was also very confused bc it says to falsh correct compatibilty pack and the only one i found is for 15...am i wrong? is there one for 17 or do i just use the one for 15?...thank you again

I do not know much about the Hyperdrive since I am a GE user. Also, Hyperdrive 17 mentioned that it would work for the ATT phone but 17 is posted only the Verizon forum.
For the ATT phone with NC1 firmware the steps for flashing the custom rom involves - 1)flash the rom, 2)flash the NC1 kernel module and 3) flash the supersu.

The correct compatibility pack might be referring to the kernel module, I guess. In that case, the pack for 15 might be written for the MK2 kernel module and it might not work with your NC1 firmware.
The Following User Says Thank You to sway8966 For This Useful Post: [ View ]
6th July 2014, 09:39 PM   |  #5  
omino323's Avatar
OP Member
Flag Weschester
Thanks Meter: 26
 
88 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by sway8966

I do not know much about the Hyperdrive since I am a GE user. Also, Hyperdrive 17 mentioned that it would work for the ATT phone but 17 is posted only the Verizon forum.
For the ATT phone with NC1 firmware the steps for flashing the custom rom involves - 1)flash the rom, 2)flash the NC1 kernel module and 3) flash the supersu.

The correct compatibility pack might be referring to the kernel module, I guess. In that case, the pack for 15 might be written for the MK2 kernel module and it might not work with your NC1 firmware.

Is the kernel module the att module that they say to flash to make sure wifi works or is it something else? if so any ideas on where i can find it?
again thank you for taking the time to help me...
The Following User Says Thank You to omino323 For This Useful Post: [ View ]
7th July 2014, 12:48 AM   |  #6  
Senior Member
Thanks Meter: 199
 
483 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by omino323

Is the kernel module the att module that they say to flash to make sure wifi works or is it something else? if so any ideas on where i can find it?
again thank you for taking the time to help me...

Yes. The kernel module is the att module needed to get WiFi working. It can be found after extracting the download from the deadly venom KitKat magic tool thread.
The Following User Says Thank You to jmjoyas For This Useful Post: [ View ]
7th July 2014, 12:56 AM   |  #7  
omino323's Avatar
OP Member
Flag Weschester
Thanks Meter: 26
 
88 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by jmjoyas

Yes. The kernel module is the att module needed to get WiFi working. It can be found after extracting the download from the deadly venom KitKat magic tool thread.

thank you so much! okay so just to make completely sure...to flash hyperdrive17 just flash rom, flash module, and flash su?
Again thank you so much!
7th July 2014, 01:00 AM   |  #8  
Senior Member
Thanks Meter: 199
 
483 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by omino323

thank you so much! okay so just to make completely sure...to flash hyperdrive17 just flash rom, flash module, and flash su?
Again thank you so much!

Yes. That should work.

The Following User Says Thank You to jmjoyas For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes