Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Trying to install liquidsmooth to S4

OP Airious

22nd August 2014, 05:52 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
I am sure my answer has been posted before, but i couldn't find what i was looking for after scouring google and XDA for a few days now so my apologies in advance.

I have the ATT I337 s4 with 4.4.2 firmware and am trying to install liquidsmooth V3.2 but obviously its not working. I keep getting an error that states:

"E: signature could not be verified"
"E: whole package signature could not be verified"

And then the phone factory resets itself and reboots.

What I have done: Rooted the phone with towelroot, then installed supersu, disabled knox, and then installed busybox.

Some posts I read said that i need to use safestrap to install liquidsmooth, so i tried that as well, and it says the installation is successful, but the program state never changes to show "installed" and the button to reboot into recovery never gets activated.

I am not sure what I am doing wrong, but I think from what I have read that I need a custom boot loader in order to get the install to work, such as CWM, but then i run into other posts that say:

"NOTE For AT&T/Verizon users with Android 4.3/4.4.2 or higher, you cannot use the LOKI method, you need to use SafeStrap Recovery to install custom ROMs, see How to Install Custom ROMs on AT&T/Verizon Galaxy S4 using SafeStrap instead!"

Im hoping someone can fill in the gaps that I am missing because it is getting annoying having my phone factory reset after every attempt and having to start over again, but its better than a brick lol.

Let me know what you think, and please help get me in the right direction
22nd August 2014, 06:09 PM   |  #2  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,800
 
10,876 posts
Join Date:Joined: Sep 2012
What firmware version are you on? Go to settings, more, about device and look at the last three characters of your build number.

Nvm, I read your firmware as 4.2.2. You're either on nb1 or nc1. Either case you'll need to use safestrap. See in the general forum index, all things at&t.... It'll have everything you need.

PS, you won't be able to install liquidsmooth on your device. Only touch wiz based roms

Sent from my Nexus 5 using XDA Free mobile app
Last edited by jd1639; 22nd August 2014 at 06:24 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes