Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] poor video quality when uploading videos to facebook

OP SEscobedo

4th April 2014, 07:59 AM   |  #1  
OP Senior Member
Thanks Meter: 17
 
211 posts
Join Date:Joined: Apr 2010
More
I have my S4 settings all the way to the max for video recording and I'm using the newest version of CleanROM. They look great on my phone but the video quality looks poor on Facebook after uploading. Do the video files need to be recorded in a specific format to upload with the best settings? Has anybody else had or have this issue? I have the same issue no matter what ROM I use.
4th April 2014, 04:24 PM   |  #2  
kevp75's Avatar
Senior Member
Thanks Meter: 1,065
 
2,305 posts
Join Date:Joined: Aug 2012
Donate to Me
More
its probably not an issue with your device but more facebooks issue

Sent from my Deadly Venom SS 3.0.1 S4 (team: @Venom0642 @ted77usa @rebel1699) ~ 20GB free cloud https://copy.com?r=vtiraF
5th April 2014, 09:47 AM   |  #3  
Pika71's Avatar
Senior Member
Flag Mexico
Thanks Meter: 39
 
102 posts
Join Date:Joined: Oct 2013
More
Cool nothing permitting facebook...
facebook does not allow that, greetings
6th April 2014, 09:46 PM   |  #4  
OP Senior Member
Thanks Meter: 17
 
211 posts
Join Date:Joined: Apr 2010
More
My Father In Law has a iPhone 5S and his videos are uploaded to FB just fine and have good quality. I think it's the compression being used when it first is recorded. I read somewhere that FB works best with H.264 so I was wondering what compression the S4 uses.
28th August 2014, 03:55 AM   |  #5  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Facebook Video Upload Poor Quality
Quote:
Originally Posted by SEscobedo

I have my S4 settings all the way to the max for video recording and I'm using the newest version of CleanROM. They look great on my phone but the video quality looks poor on Facebook after uploading. Do the video files need to be recorded in a specific format to upload with the best settings? Has anybody else had or have this issue? I have the same issue no matter what ROM I use.

I am having the same issues. I've checked my video files and it's .mp4. I will try converting to H.264 and see if this works.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes