FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

[ROM][4.4.4][GT-I9195/I9190] - AOSP : Enjoy the Nexus Experience

1,278 posts
Thanks Meter: 805
 
By Darktitor, Senior Member on 7th July 2014, 10:41 AM
Post Reply Subscribe to Thread Email Thread
21st November 2014, 07:44 AM |#31  
MushyMan's Avatar
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by Mauxisto

Great ROM until today i try to make a phone call and no sound in the speaker, even with handsfree. i do all wipes, maybe i miss something

sorry for my bad english.

regards!

Hi
im having the exact same problem,
Besides that its a great rom, however its a problem I wont be able to ignore forever.
Anyone else having similar issues or help
 
 
21st November 2014, 11:34 PM |#32  
Miccia's Avatar
Senior Member
Flag Brescia
Thanks Meter: 211
 
More
Quote:
Originally Posted by MushyMan

Hi
im having the exact same problem,
Besides that its a great rom, however its a problem I wont be able to ignore forever.
Anyone else having similar issues or help

Flash the cm gapps not the pagapps
The Following User Says Thank You to Miccia For This Useful Post: [ View ]
24th November 2014, 06:25 AM |#33  
MushyMan's Avatar
Member
Thanks Meter: 13
 
More
I used the gapps from this threads front page.
Odd that gapps would cause that.
But im no expert, il try it. But i cant seem to find specific cm_gapps and a little paranoid of using the wrong ones.
Could you please point me in right direction
24th November 2014, 09:33 AM |#34  
Miccia's Avatar
Senior Member
Flag Brescia
Thanks Meter: 211
 
More
Quote:
Originally Posted by MushyMan

I used the gapps from this threads front page.
Odd that gapps would cause that.
But im no expert, il try it. But i cant seem to find specific cm_gapps and a little paranoid of using the wrong ones.
Could you please point me in right direction

Look here
https://s.basketbuild.com/gapps

Choose the CM11 gapps minimal or full package
The Following User Says Thank You to Miccia For This Useful Post: [ View ]
26th November 2014, 09:02 AM |#35  
MushyMan's Avatar
Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by Miccia

Look here
https://s.basketbuild.com/gapps

Choose the CM11 gapps minimal or full package


So I installed the Gapps from the link used for a few days and it still has same problem.
when I receive a call the screen goes blank (like it should from proximity sensor) but then no sound at all from both sides, but the call doesn't drop.
I flashed this rom from stock using CWM and rooted afterwards.
Is there perhaps something I've done wrong? please help.

And thanks for the suggestions so far
26th November 2014, 09:18 AM |#36  
Miccia's Avatar
Senior Member
Flag Brescia
Thanks Meter: 211
 
More
Quote:
Originally Posted by MushyMan

So I installed the Gapps from the link used for a few days and it still has same problem.
when I receive a call the screen goes blank (like it should from proximity sensor) but then no sound at all from both sides, but the call doesn't drop.
I flashed this rom from stock using CWM and rooted afterwards.
Is there perhaps something I've done wrong? please help.

And thanks for the suggestions so far

Maybe some lib are missing, but this rom is unsupported now. So we could do nothing
The Following User Says Thank You to Miccia For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes