FORUMS

Hands-on With T-Mo LG G4 and Q&A

XDA Senior Member WinDroidGuy posted a hands-on video of the T-Mobile LG G4, and he is now … more

Quick Notes – Notification Panel Reminders

This app by XDA Senior Member yogi.306 is a quick and productive tool that … more

Who Is Your Favorite YouTuber That Covers Mobile?

There are dozens of talented YouTubers who cover mobile, but we want to know which … more

Galaxy S6 Shipping with Different Camera Models

One of the Galaxy S6’s most flaunted features is its spectacular camera, its 16MP … more
Post Reply Subscribe to Thread Email Thread

[Q] Failed rooting of GT-I9195

25th August 2014, 10:43 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I have been trying to root my Galaxy S4 Mini (GT-I9195). I successfully installed clockworkmod recovery (v6.0.4.6) and that seems fine... but I currently have an expensive brick after attempting to root. I've tried GT-I9195_RootKit_v2.zip and S4Mini_RootKit_v2.zip (I don't know the difference between these, they are very different sizes).

Whichever of the two files I use, the rooting appears successful, warranty is now void... install from sdcard complete... etc... but upon reboot it shows the initial screen (phone name & model, with "set warranty bit: kernel"), then screen goes black, startup noise plays (sometimes it cuts out before finishing) and then nothing. I've tried various cache wipes, data wipes / factory resets but no luck.

I'd appreciate any suggestions you may have.
 
 
25th August 2014, 04:58 PM |#2  
Senior Member
Thanks Meter: 62
 
More
Thumbs up
Quote:
Originally Posted by helenst

I have been trying to root my Galaxy S4 Mini (GT-I9195). I successfully installed clockworkmod recovery (v6.0.4.6) and that seems fine... but I currently have an expensive brick after attempting to root. I've tried GT-I9195_RootKit_v2.zip and S4Mini_RootKit_v2.zip (I don't know the difference between these, they are very different sizes).

Whichever of the two files I use, the rooting appears successful, warranty is now void... install from sdcard complete... etc... but upon reboot it shows the initial screen (phone name & model, with "set warranty bit: kernel"), then screen goes black, startup noise plays (sometimes it cuts out before finishing) and then nothing. I've tried various cache wipes, data wipes / factory resets but no luck.

I'd appreciate any suggestions you may have.

you can try this,it works like a charm:http://forum.xda-developers.com/show....php?t=1980683
25th August 2014, 05:13 PM |#3  
MarkAndroid.UK's Avatar
Senior Member
Flag Bacup
Thanks Meter: 51
 
Donate to Me
More
Quote:
Originally Posted by helenst

I have been trying to root my Galaxy S4 Mini (GT-I9195). I successfully installed clockworkmod recovery (v6.0.4.6) and that seems fine... but I currently have an expensive brick after attempting to root. I've tried GT-I9195_RootKit_v2.zip and S4Mini_RootKit_v2.zip (I don't know the difference between these, they are very different sizes).

Whichever of the two files I use, the rooting appears successful, warranty is now void... install from sdcard complete... etc... but upon reboot it shows the initial screen (phone name & model, with "set warranty bit: kernel"), then screen goes black, startup noise plays (sometimes it cuts out before finishing) and then nothing. I've tried various cache wipes, data wipes / factory resets but no luck.

I'd appreciate any suggestions you may have.

Which instructions did you follow to root because it should have been these? The GT-I9195_RootKit_V2 zip is not mentioned and should not be used. It sounds like you have wiped your ROM thus it has nothing to run after initial boot, so try to flash any of the ROM's available - don't ask which one is best, if you read some signatures you can see what some folks are using.
Last edited by MarkAndroid.UK; 25th August 2014 at 05:17 PM.
The Following User Says Thank You to MarkAndroid.UK For This Useful Post: [ View ]
25th August 2014, 05:52 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by MarkAndroid.UK

Which instructions did you follow to root because it should have been these? The GT-I9195_RootKit_V2 zip is not mentioned and should not be used. It sounds like you have wiped your ROM thus it has nothing to run after initial boot, so try to flash any of the ROM's available - don't ask which one is best, if you read some signatures you can see what some folks are using.

Thanks... easy now you've told me what's wrong! Was thinking I'd probably stick with the stock ROM but seeing as I've wiped that anyway, have stuck cyanogen on there and all good again.

I think I got the file from the instructions here... it was in one of the rar files. http://dottech.org/147716/how-root-s...all-cwm-guide/ - would've saved a bunch of time if I'd found the right instructions in the first place. Oh well, it's nice to have a phone again
25th August 2014, 06:04 PM |#5  
MarkAndroid.UK's Avatar
Senior Member
Flag Bacup
Thanks Meter: 51
 
Donate to Me
More
Quote:
Originally Posted by helenst

Thanks... easy now you've told me what's wrong! Was thinking I'd probably stick with the stock ROM but seeing as I've wiped that anyway, have stuck cyanogen on there and all good again.

I think I got the file from the instructions here... it was in one of the rar files. http://dottech.org/147716/how-root-s...all-cwm-guide/ - would've saved a bunch of time if I'd found the right instructions in the first place. Oh well, it's nice to have a phone again

Thats good, CM should be slicker and easier on the battery than stock (autobright actually works properly for example). If you need to go back to stock you can always find it on the sammobile site

I've never come across that web site you linked to. Best to use xda in all things Android

Last edited by MarkAndroid.UK; 25th August 2014 at 06:12 PM.
18th January 2015, 09:33 PM |#6  
Junior Member
Thanks Meter: 0
 
More
I've got the same problem
Quote:
Originally Posted by MarkAndroid.UK

Which instructions did you follow to root because it should have been these? The GT-I9195_RootKit_V2 zip is not mentioned and should not be used. It sounds like you have wiped your ROM thus it has nothing to run after initial boot, so try to flash any of the ROM's available - don't ask which one is best, if you read some signatures you can see what some folks are using.

Exactly the same problem as helenst' one here. After reading for 3 hours, I am stuck and can not understand what is the solution.
Please, help me! This is my mother's phone and I have to fix it till the next morning.
Thanks!

PS: I thought that the problem was due to using the wrong file in ODIN 3.09, that is I clicked on AP, but browsed the recovery-clockwork-6.0.5.1-serranoltexx.tar , which is .ZIP, instead of the the MD5 file.
Last edited by MDINOV; 18th January 2015 at 09:35 PM. Reason: Making the first sentence clearer.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Mini Q&A, Help & Troubleshooting by ThreadRank