Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Major Update for the Sony Smartwatch 2 Brings DND and More

With the wearables landscape now dominated by Android Wear and Pebble, its … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[SOLVED] HELP: i9192 bootloop

OP s0cks

5th August 2014, 06:46 PM   |  #1  
OP Senior Member
Flag Portugal
Thanks Meter: 19
 
131 posts
Join Date:Joined: Dec 2008
More
Hi there,

I need some help from you guys.
I was flashing my phone through Odin and ticked NAND ERASE ALL option.
Now, no matter what I do, I'm stuck at bootloop.

I can enter at download mode, also recovery mode. My phone is recognized by Odin.

So, what I've tried to solve it:
1. Flashed Original Samsung (4.4.2 India I9192DDUCNG2) through ODIN (I can flash with success, but still stuck at bootloop)
2. Flashed Original Samsung (4.4.2 Russia i9192XXUCNG2) through ODIN (bootloop)
3. Flashed Philz Touch Recovery, wipe everything and then Flashed a Custom ROM (still bootloop)
5. Repeated 1. with PIT file (still bootloop)

I don't know what to do...
I'm desperate!

Can anyone help me?

Regards.


Finally I solved it...
After trying several methods, I was almost giving up but suddenly I got it working again...

What I did:
1. Downloaded i9192 PIT file from http://forum.xda-developers.com/show...27&postcount=4 (maybe not needed)
2. Flashed Original Samsung i9192XXUCNG2 (4.4.2 russia) through ODIN 3.10 with PIT file (re-partition checked)
3. After flash process, I got bootloop again
3.1. (just in case) I removed the battery for 5 minutes, but I think it was not necessary
4. I went to stock recovery [get some errors regarding /data mount with invalid argument]
5. Selected 'wipe cache partition'
6. Selected 'wipe data/factory reset'
7. Reboot and voilą!

Thanks to ismael0301 for the initial help!

Regards.
Last edited by s0cks; 5th August 2014 at 09:03 PM. Reason: solved
5th August 2014, 06:54 PM   |  #2  
ismael0301's Avatar
Senior Member
Thanks Meter: 24
 
103 posts
Join Date:Joined: Oct 2012
Dude, did you try do a wipe/data and cache? That solve all!
The Following User Says Thank You to ismael0301 For This Useful Post: [ View ]
5th August 2014, 06:58 PM   |  #3  
OP Senior Member
Flag Portugal
Thanks Meter: 19
 
131 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by ismael0301

Dude, did you try do a wipe/data and cache? That solve all!

Yes, I tried (as I said at step 3)...
It didn't work!
5th August 2014, 07:00 PM   |  #4  
ismael0301's Avatar
Senior Member
Thanks Meter: 24
 
103 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by s0cks

Yes, I tried (as I said at step 3)...
It didn't work!

Well try to wipe but with the stock recovery or you already try that?
The Following User Says Thank You to ismael0301 For This Useful Post: [ View ]
5th August 2014, 07:22 PM   |  #5  
OP Senior Member
Flag Portugal
Thanks Meter: 19
 
131 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by ismael0301

Well try to wipe but with the stock recovery or you already try that?

I already tried it, didn't work also...
5th August 2014, 07:45 PM   |  #6  
OP Senior Member
Flag Portugal
Thanks Meter: 19
 
131 posts
Join Date:Joined: Dec 2008
More
It seems that I can't mount /sdcard (internal storage)...
I think it is related to a partition problem...
5th August 2014, 07:51 PM   |  #7  
OP Senior Member
Flag Portugal
Thanks Meter: 19
 
131 posts
Join Date:Joined: Dec 2008
More
Is there any difference between a PIT file from 4.2.2 and from 4.4.2?
6th August 2014, 06:10 PM   |  #8  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Aug 2014
I tried this solution for my phone that it also has bootloop, what everytime that my phone tries to boot, it gets stuck at the boot animation, it does not load completed, it gets stuck and restarts, vibrates one time then restart, the vibrates again and it does this cycle everytime.
6th August 2014, 07:41 PM   |  #9  
OP Senior Member
Flag Portugal
Thanks Meter: 19
 
131 posts
Join Date:Joined: Dec 2008
More
Quote:
Originally Posted by errusdan

I tried this solution for my phone that it also has bootloop, what everytime that my phone tries to boot, it gets stuck at the boot animation, it does not load completed, it gets stuck and restarts, vibrates one time then restart, the vibrates again and it does this cycle everytime.

Are you able to enter at DOWNLOAD MODE? If yes, try to reflash via ODIN an original (untouched) ROM...
If after reflesh it does not work, try to enter at recovery mode and then make a wipe data/factory reset...

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes