Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

invalid ext4 partition

OP lofty5

2nd July 2014, 12:29 AM   |  #1  
OP Member
Thanks Meter: 5
 
62 posts
Join Date:Joined: Mar 2012
I am trying to flash the latest Vodafone uk 4.4.2 fw to my 9195 device. However every time I always get hidden.img.ext4 invalid ext 4 partition in odin and on the phone. I have previously searched and other users have experienced this I however have not found a fix except for repackaging the md5 with the hidden file removed. This works but I would like to be able to flash the complete rom. I thought if I got it successfully installed maybe I could get kies to reinstall the botched together firmware there is however no option in kies to do this.

I have tried it on another computer to rule that out, didnít work I have also tried multiple versions of odin all yield the same result. Iíve tried everything I can think of. Can anyone help, cheers.

What is contained in the hidden.img.ext4 file is it important?
2nd July 2014, 11:26 PM   |  #2  
Mitko's Avatar
Senior Member
Thanks Meter: 195
 
609 posts
Join Date:Joined: Oct 2009
More
Check out this post:
http://www.s4miniarchive.com/2014/07....img.ext4.html

Sent from my GT-I9195 using XDA Free mobile app
The Following User Says Thank You to Mitko For This Useful Post: [ View ]
3rd July 2014, 10:12 AM   |  #3  
Member
Flag UK
Thanks Meter: 10
 
42 posts
Join Date:Joined: Oct 2011
More
After two days without my phone trying to sort the same problem. In desperation I wiped the user data etc again with CWM recovery but then went on and reformated the partitions with CWM. I then reinstalled the rom (Belgian NE6 KK) and to my surprise no errors and an uneventful boot up with the new rom. Phew!
The Following User Says Thank You to NGbod For This Useful Post: [ View ]
4th July 2014, 07:09 AM   |  #4  
OP Member
Thanks Meter: 5
 
62 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by NGbod

After two days without my phone trying to sort the same problem. In desperation I wiped the user data etc again with CWM recovery but then went on and reformated the partitions with CWM. I then reinstalled the rom (Belgian NE6 KK) and to my surprise no errors and an uneventful boot up with the new rom. Phew!

God, tell me about it. I was pissing around with this for hours, first was without knox constant crashing and rebooting. So i have flashed the full knox rom with the hidden.img removed and its been working great thus far. Due to now I can no longer do any cwm stuff without triggering knox but its good to know should anyone else have this issue as its quite common by the looks of it

Quote:
Originally Posted by Mitko

Check out this post:
http://www.s4miniarchive.com/2014/07....img.ext4.html

Sent from my GT-I9195 using XDA Free mobile app

Aye essentially yields the same result as deleting the hidden partition.

What is contained in hidden.ext4?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes