Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,811,472 Members 50,268 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Which ROM should I use? I have only 2 requirements:

Tip us?
 
ArdnoS75
Old
(Last edited by ArdnoS75; 3rd September 2014 at 11:40 AM.) Reason: more info
#1  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Sep 2014
Prompt [Q] Which ROM should I use? I have only 2 requirements:

Hello.

I'm looking for the right ROM.

It must have:
  • Android 4.3 or 4.4
  • Working ServiceMode menu (*#27663368378#) with Band selection (*#2263#).

Yeah, it's that simple.
CyanodegenMod 10.2 for example does not have the 2263 Band selection, so It is completely unusable for me.

Any options?
 
ArdnoS75
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Sep 2014
Thumbs up OK!

OK, I can answer myself.

Ladislav.Heller's Deodexed 4.4.2 is the solution.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes