Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][NG2] Stock Rooted NG2 | Stock Rooted NG2 Refitted | Mostly Stock NG2 v1.3

OP mxmr

26th November 2014, 03:10 AM   |  #381  
ROMANTiC KiD's Avatar
Senior Member
Thanks Meter: 208
 
661 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by elwood

You can get it from sammobile but no stock ng2 rom with reset knox. Once you are 0x1 you are tripped I've tried it and in download mode it still showed 0x1. Good luck







Quote:
Originally Posted by daniel4653

I'll be the one to say it. You don't know what you are talking about. Once you trip Knox flag by rooting and installing a custom recovery. You CANNOT revert it back. It will forever show 0x1. Unless someone comes up with a way to flip it (which one year later it hasn't been accomplished).

Thanks guys.

Sent from my SPH-L720
28th November 2014, 04:23 AM   |  #382  
Senior Member
Thanks Meter: 16
 
115 posts
Join Date:Joined: Sep 2007
More
Quote:
Originally Posted by meluvalli

Anyone know what I am doing wrong??

After I flash the ROM, I can't do anything because within a min or two, it comes up with "ItsOn Service has stopped". Hit OK and it just keeps coming up non-stop.

I tried flashing the ROM with TouchWIZ and thought maybe that was the issue, so I switched to TWRP and am same issue. Yes I am doing a full wipe.

The above error is with the "Mostly Stock NG2 v1.3".

I have already used Odin v3.07 to flash NG2 Modem driver with no issues.

I then tried just the stock rom... It flashed fine. Everything seems to be working except for two kind of important features of the phone...

I can't send/receive calls.
I can't send/receive texts.

If I try to call out, the number just disappears from the dialer and nothing happens....
If I try to text, it errors and says it failed to send the text.

Did you do a full wipe when you installed? What version of TWRP did you try?

Try going to phone settings and "Update Profile" then "Update PRL" and see if those work. If not, I would try downloading the rom again and make sure the download isn't corrupt.
Last edited by joshdv; 28th November 2014 at 04:27 AM.
13th December 2014, 07:13 PM   |  #383  
i7vSa7vi7y's Avatar
Senior Member
Thanks Meter: 1
 
113 posts
Join Date:Joined: Feb 2012
Donate to Me
I flashed my S4 to boost and this is the only ROM that doesn't kill my 3G. All other ROMs give me 1X. Any idea why? My APNs are the same
Post Reply Subscribe to Thread

Tags
ng2
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes