Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Android Device Manager not working

OP Firehawk_1066

9th July 2014, 10:05 PM   |  #1  
OP Member
Thanks Meter: 9
 
67 posts
Join Date:Joined: Sep 2010
I just upgraded to the S4 triband. I was trying to activate the android device manager but when I go to the android device manager web page it does not locate my phone. The options such as "rename this device" and "locate device" are grayed out as well as the settings button in the top right corner.
It does show my phone (Galaxy S4) as I renamed it in the play store settings and "show in menu's" box is checked but on the device manager web page it only shows that the phone was "last online 7/9/14" (today's date).
I have tried factory resetting my phone, making sure that all of the GPS and location options in the phone are on and that "remotely locate this device" and "allow remote lock and erase are also checked in the google setting app.
Additionally I have also done a lot of google searches regarding this issue and followed several tutorials to clear data in the google play services, google play store and google services framework but all to no avail, I still cannot locate my phone or do anything on the android device manager web page.
Attached is a screen shot of what the web page looks like. Funny thing is I tried my old S3 and the Wife S3 and both gave me the same results.

Anyone else have this problem or have a fix for it?
Attached Thumbnails
Click image for larger version

Name:	ADM.jpg
Views:	12
Size:	149.7 KB
ID:	2842546  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes