Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] help pls

OP julzngpinas

16th August 2014, 11:26 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Aug 2014
tried to let somebody open line my phone which my friend said was an expert but now all imei and serials cannot be seen and said it wasnt there from the begining..
then triend to restore my back up from cwm which is a complete succes but when i unlock my phone and open at menu screen everything is saying app not available.. something like errorss..
then tried to factory reset using cwm then it wont go on at start up it justs loads..
then tried to flash a firmware which i donwloaded from sam mobile but it wont flash in my phone tried odin 3.07 but it always fails then i tried3 v.185
but it says setting up connection but its been laready like 30 mins
19th August 2014, 06:13 PM   |  #2  
Senior Member
Thanks Meter: 34
 
188 posts
Join Date:Joined: May 2014
hopefully someone with more experience will come in here to comment on this but from my history, i have accidently wiped out areas of my phone that would normally never get touched such as where the IMEI number is stored etc. when that happened the phone would never get service again as the network would not validate it. odining stock a 100 times never fixed it. in my case my imei number was coming up all 0's instead of what it used to say. i could have fixed it had i had backups, or wrote it down. i dont know if your problem is that serious or not, but what you said about your numbers being gone made me think of that.

the newest odin is 3.09 btw. and make sure your getting the exact firmware for your baseband/bootloader/model (or newer)
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes