Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,805,892 Members 42,985 Now Online
XDA Developers Android and Mobile Development Forum

Ng2 update and sluggish messaging app

Tip us?
 
starkillers
Old
(Last edited by starkillers; 26th August 2014 at 02:53 AM.)
#1  
Senior Member - OP
Thanks Meter 288
Posts: 961
Join Date: Sep 2008
Default Ng2 update and sluggish messaging app

My phone received the ng2 update. I'm stock, not rooted. One thing I noticed is that when opening the messaging app, it is sluggish and has some noticeable lag when first opening the app. I've emptied out the messages and cleared cache to no avail. Anyone else experiencing this?

Sent from my SPH-L720 using Tapatalk
 
starkillers
Old
#2  
Senior Member - OP
Thanks Meter 288
Posts: 961
Join Date: Sep 2008
I fired up the phone in safe mode thinking I may have a rogue app. No luck, same results. Slow and sluggish only in the messaging app. I wiped cache, no luck. I rebooted the phone, and quickly while it was loading I went into the messaging app and it opened smoothly, however, after about 30 seconds it began to lag again. You can notice it when you hit the soft menu in the app. I'm beginning to think its an issue with the messaging app as it is the only app exhibiting this behavior. I'd really hate to to even try a factory reset as I am not rooted and can't make a backup. Anybody else on NG2 check their messaging app and hit the soft menu to see if it is laggy compared to all other apps? Thanks so much.
 
starkillers
Old
#3  
Senior Member - OP
Thanks Meter 288
Posts: 961
Join Date: Sep 2008
Did a clean wipe of the entire phone and still seeing the sluggishness. Either most of you haven't received the update yet or I can chalk it up to ng2 issue. Hopefully somebody on ng2 can chime in.

Sent from my SPH-L720 using Tapatalk
 
troyboytn
Old
#4  
troyboytn's Avatar
Senior Member
Thanks Meter 588
Posts: 1,631
Join Date: Sep 2009
Location: Knoxville
Completely stock NG2 here as well with no lag. Just opened and closed several times

Sent from my SPH-L720 using Tapatalk
 
starkillers
Old
#5  
Senior Member - OP
Thanks Meter 288
Posts: 961
Join Date: Sep 2008
Quote:
Originally Posted by troyboytn View Post
Completely stock NG2 here as well with no lag. Just opened and closed several times

Sent from my SPH-L720 using Tapatalk
Thanks Troy. Driving me nuts. It's not tremendous lag bit you can notice it's slight sluggishness. I wonder if the ota download was bad. It says ng2 is installed.

Sent from my SPH-L720 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes