Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,710 Members 39,685 Now Online
XDA Developers Android and Mobile Development Forum

[Q]

Tip us?
 
joejoethemonkey
Old
#1  
Account currently disabled - OP
Thanks Meter 1
Posts: 7
Join Date: Aug 2014
Default [Q]

Hey guys have 2 questions

1. Im new and I know there is 2 versions of the sprint s4 . is there a area for the sprint s4 l720t ? I didn't see it only the standard s4s

2. I recently came from the s3 to s4 l720t I know how to root , back up and so on

One issue I ran across well more of a inconvenience is I rooted and used titanium backup to back up , freeze and so on
When I go to espn.com and try to watch videos I get ( picture attached ) when I try to watch them
Any ideas what I have may deleted and or froze that caused this ?

I have unfroze and reinstalled apps and is still does it

If I cant fix it no big deal... just curious

Thank you for any help
Attached Images
File Type: jpg 1408313118919.jpg - [Click for QR Code] (102.5 KB, 20 views)
 
JhoonB51
Old
#2  
JhoonB51's Avatar
Senior Member
Thanks Meter 187
Posts: 324
Join Date: Jan 2012
Location: Maryland
Are you getting the "Complete Action Using?" Then you choose preferred video player?
CURRENT DEVICE:
Sprint Galaxy S4
Sacs 4.4.2 V2
Golf Golf & More Golf
 
joejoethemonkey
Old
(Last edited by joejoethemonkey; 18th August 2014 at 01:21 AM.)
#3  
Account currently disabled - OP
Thanks Meter 1
Posts: 7
Join Date: Aug 2014
Quote:
Originally Posted by JhoonB51 View Post
Are you getting the "Complete Action Using?" Then you choose preferred video player?
Nope , I just go to espn , select video , then this pops up...its odd
Never had this happen to me on the s3... so its new to me


Also im using stock Internet app on my phone

Tried fox Internet and the video will play so has to do with the stock internet
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes