Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

soft brick

OP darryllee9

26th August 2014, 12:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
I have a sprint sph-l720,
I flashed the latest ng2 modem via oden, then flashed the latest version of SuperS4 rom. Booted no problem except for no cell service. Reflashed modem via oden, it then hung for over 20 mins. did a battery pull. now I can ONLY get into download mode. otherwise it says "firmware upgrade encountered an issue. Please select recovery mode in Kies & try again. I have tried recover in kies failed. When trying to flash new firmware in oden I get "There is no PIT partition" and it will do nothing. I cant seem to find a pit file that will work. I have been at this for a few hours no luck. Help PLEASE!
Last edited by darryllee9; 26th August 2014 at 12:59 AM.
26th August 2014, 04:18 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2014
fixed it. it was a stupid cable
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes