FORUMS

[Q] Sprint Galaxy S4 rooted - apps do not work after each update

1 posts
Thanks Meter: 0
 
By DAK12, Junior Member on 14th June 2014, 05:47 PM
Post Reply Subscribe to Thread Email Thread
I an very new to this. I have a Sprint Galaxy S4 4.4.2. I rooted it with CF AutoRoot. I installed the correct mod for wifi hotspot. After a week, the apps will not work after each individual update. I try uninstalling them. Then reinstalling them. They still will not work. This even applies to Maps. Where do I go from here?
 
 
18th June 2014, 05:41 AM |#2  
shadowswittness's Avatar
Senior Member
Thanks Meter: 60
 
More
Re root clean flash it with odin. Do a titanium backup first

Sent from my SPH-L720T using XDA Premium 4 mobile app
22nd June 2014, 11:48 PM |#3  
cyberweasal's Avatar
Member
Flag Dover, Delaware
Thanks Meter: 7
 
Donate to Me
More
Quote:
Originally Posted by DAK12

I an very new to this. I have a Sprint Galaxy S4 4.4.2. I rooted it with CF AutoRoot. I installed the correct mod for wifi hotspot. After a week, the apps will not work after each individual update. I try uninstalling them. Then reinstalling them. They still will not work. This even applies to Maps. Where do I go from here?

not 100% sure but it sounds like you need to be searching for information about Market Links or permissions. sounds like the apps are not getting permission from the market to run, like you dont own them, so once they update they loose permissions. hope this puts in the right direction
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes