Post Reply

[Q] Super S4 and KT Kernel problem

1st July 2014, 05:29 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Sep 2013
KT kernel is causing my phone to reboot on Super S4 when launching various apps. I could only find one place to snag the stock kernel which I tried and it fixed those problems. But now dropbox fails when trying to export files. Also the Amazon market fails when trying to download apps. I couldn't even update Lucky Patcher without getting a parse error. It seemed like a permissions issue so I tied to fix permissions in TWRP but that didn't help.
Any suggestions? Should I go back to KT kernel and try to figure out why it reboots my device? Or stick with stock and try to figure out the permissions problems? Or should I try a different kernel completely? Or should I just stick my phone up my ying yang and get an etch a sketch? Any help would be appreciated.
2nd July 2014, 01:29 AM   |  #2  
g_ding84's Avatar
Recognized Themer
Flag Rochester, NY
Thanks Meter: 7,974
 
5,228 posts
Join Date:Joined: May 2012
Donate to Me
More
You can try flashing the stock kernel. Its located in the thread or a quick search in the Dev forum.

Did the MD5 SUM match?
Did you follow the install instructions? (Reboot recovery - full wipe)

Did you update Google services framework?

Sent from my SPH-L720 using XDA Premium 4 mobile app

---------- Post added at 06:29 PM ---------- Previous post was at 06:28 PM ----------

Stock kernel

http://forum.xda-developers.com/show...php?p=53630603

Sent from my SPH-L720 using XDA Premium 4 mobile app
The Following User Says Thank You to g_ding84 For This Useful Post: [ View ]
8th July 2014, 02:32 AM   |  #3  
Radixb's Avatar
Senior Member
Flag Lafayette, IN
Thanks Meter: 111
 
104 posts
Join Date:Joined: Mar 2014
More
This is what worked for me
I am happy to report absolutely zero issues on my S4 installing and using Super S4. Let me detail what I did, and maybe you can go back to square one and start over with better results. Prior to installing SS4 I had the OTA version 4.4.2 with NAE modem.

1) After reading through the Super dev thread, I decided to use Philz recovery. I downloaded this one: philz_touch_6.23.9-jflte.tar.md5 and flashed it with Odin 3.07. I made sure to disable the auto reboot, as that has caused trouble for me in the past.

2) I downloaded 1.4 odexed and copied the file to my ext sd card. Then I checked the Md5 sum of the file on the card.

3). Booted to recovery, used the "Wipe Data/Factory Reset>-Clean to Install a new ROM" feature. Twice.

4) Under "Advanced" wiped Dalvik, twice also.

5) Rebooted recovery. DON'T FORGET THIS!

6) Flashed the ROM zip.

7) After flash, Selected "no" instead of "disable install recovery"

Everything came up beautifully. Be careful which KTweaker profiles you use, I had weird stuff happening with the "battery saver" profile. I am using Ktoonsified V6 now and battery life is great.

Hope this helps!
8th July 2014, 03:40 AM   |  #4  
HPferoxCraft's Avatar
Senior Member
Thanks Meter: 125
 
271 posts
Join Date:Joined: Jul 2013
More
Try the 5-28 build of Kt. Wipe your ktweeker data and cache then flash an older build and redownload your profiles of choice is reset your own. I had some reboots on the latest which I'm sure you can retweek and solve but I've not had time so reverted to 5-28 and smooth criminalv5 just to keep me going though bonfire season lol.

Sent from my SPH-L720 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes