Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,597 Members 51,251 Now Online
XDA Developers Android and Mobile Development Forum

Data drops occasionally

Tip us?
 
Still_living714
Old
#1  
Still_living714's Avatar
Senior Member - OP
Thanks Meter 12
Posts: 139
Join Date: Aug 2013
Location: orange county
Default Data drops occasionally

My data still drops on the new 4.4.2 kitkat update on m919. Like always airplane mode solves the problem. Is there a fix for this?
***I'm too weird to live but much to rare to die***
714 CITY OF ANGELS
 
serio22
Old
#2  
serio22's Avatar
Senior Member
Thanks Meter 695
Posts: 2,167
Join Date: Jul 2012
Location: Houston
Flash NB4 modem
 
ayoshidage
Old
#3  
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Sep 2008
Quote:
Originally Posted by serio22 View Post
Flash NB4 modem

That does not resolve the problem, the problem is the 4.4.2 kitkat and 4.3, Im having that signal issue also, and I have tried other firmwares. I also have a Note 2 and when it runs 4.1.1, this version has no issue. The new firmware with the modem inside it, its what causing it the problem. Your best bet is, as I have posted in a few section is for someone to make a back up copy of the QCN, of the original stock M919V modem file QCN, its very easy to make a backup of the QCN, with that we can reflash it in QSPST and make the AWS work, I need someone here with a videotron s4 model M919V to make a backup copy of the QCN file so we can try it out, if not we need to wait till they release a newer version. My model is the S4 but my model is i337M, but you can flash the M919V firmware because its the same modem inside it, NE1.
 
Still_living714
Old
#4  
Still_living714's Avatar
Senior Member - OP
Thanks Meter 12
Posts: 139
Join Date: Aug 2013
Location: orange county
Quote:
Originally Posted by ayoshidage View Post
That does not resolve the problem, the problem is the 4.4.2 kitkat and 4.3, Im having that signal issue also, and I have tried other firmwares. I also have a Note 2 and when it runs 4.1.1, this version has no issue. The new firmware with the modem inside it, its what causing it the problem. Your best bet is, as I have posted in a few section is for someone to make a back up copy of the QCN, of the original stock M919V modem file QCN, its very easy to make a backup of the QCN, with that we can reflash it in QSPST and make the AWS work, I need someone here with a videotron s4 model M919V to make a backup copy of the QCN file so we can try it out, if not we need to wait till they release a newer version. My model is the S4 but my model is i337M, but you can flash the M919V firmware because its the same modem inside it, NE1.
True still happens with nb4 modem. I want to go back to mk2 since I got better signal speeds. Can I go back from nb4 to mk2 again ?
***I'm too weird to live but much to rare to die***
714 CITY OF ANGELS
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes