Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Echo for on other end with bluetooth on al AOSP ROMs?

OP jd603

21st July 2014, 05:28 AM   |  #1  
OP Member
Thanks Meter: 4
 
46 posts
Join Date:Joined: Feb 2011
EDIT: oops, sorry for the bad engrish in the subject

I've been struggling with this for awhile. CM11 and every AOSP ROM I use on S4 causes a bad echo while using a bluetooth ear piece for anyone on the other end. TW roms like hyperdrive work fine as long as I disable noise reduction/suppression. Does anyone know if there is a fix for this? I really would rather use a bare bones or slightly modified AOSP ROM then the bloated samsung hackup ROMs.
22nd July 2014, 05:26 AM   |  #2  
ShinySide's Avatar
Senior Member
Flag IHB
Thanks Meter: 2,882
 
2,425 posts
Join Date:Joined: Nov 2013
More
Questions dont go in this forum bud. Q&A section for questions.
22nd July 2014, 07:01 AM   |  #3  
SelfElevated2's Avatar
Senior Member
Thanks Meter: 270
 
819 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by jd603

EDIT: oops, sorry for the bad engrish in the subject

I've been struggling with this for awhile. CM11 and every AOSP ROM I use on S4 causes a bad echo while using a bluetooth ear piece for anyone on the other end. TW roms like hyperdrive work fine as long as I disable noise reduction/suppression. Does anyone know if there is a fix for this? I really would rather use a bare bones or slightly modified AOSP ROM then the bloated samsung hackup ROMs.

Just use a Google edition rom than. It's made by Google for the galaxy s4.

http://forum.xda-developers.com/show....php?t=2539361

And yes questions don't go here.

~Sent From My Insane S4~
22nd July 2014, 07:13 AM   |  #4  
OP Member
Thanks Meter: 4
 
46 posts
Join Date:Joined: Feb 2011
thanks ill give this a shot! sorry for my rule breaking


Quote:
Originally Posted by SelfElevated2

Just use a Google edition rom than. It's made by Google for the galaxy s4.

http://forum.xda-developers.com/show....php?t=2539361

And yes questions don't go here.

~Sent From My Insane S4~

22nd July 2014, 02:02 PM   |  #5  
KennyG123's Avatar
RC-RT Committee / Senior Moderator / Spider-Mod
Flag Right behind you!
Thanks Meter: 27,322
 
28,981 posts
Join Date:Joined: Nov 2010
Donate to Me
More
Please read forum rules before posting
Rule 15 defines where to post
Development sections are for developers to post work
Thread moved to Q&A
FNSM
22nd July 2014, 07:06 PM   |  #6  
OP Member
Thanks Meter: 4
 
46 posts
Join Date:Joined: Feb 2011
Nope, same problem. Echo is still there. It could be built in noise suppression doing it. If I could figure out how to disable that (its not a menu item like in other ROMs) then maybe it would work. back to hyperdrive for now.

Quote:
Originally Posted by SelfElevated2

Just use a Google edition rom than. It's made by Google for the galaxy s4.

http://forum.xda-developers.com/show....php?t=2539361

And yes questions don't go here.

~Sent From My Insane S4~

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes