Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,072 Members 46,992 Now Online
XDA Developers Android and Mobile Development Forum

[Q] 4.4.2 Update NO MORE WIFI

Tip us?
 
cspradlin
Old
#1  
Junior Member - OP
Thanks Meter 5
Posts: 27
Join Date: Oct 2013
Default [Q] 4.4.2 Update NO MORE WIFI

Hello everyone!

Recently I updated my TMO S4 (M919) via Kies, to the 4.4.2 update. Not a leaked or aftermarket update, pushed from Samsung via Kies.
After the update, my Wifi no longer works. It doesn't even turn on. I can connect to the cellular network, better than I was able to before the update somehow.

Here is the information on my phone:
Model Number: SGH-M919
Android Version: 4.4.2
Baseband Version: M919UVUAMDL
Kernel Version:
3.4.0-540242
dpi@SWDD5919 #1
Fri FEB 14 14:38:24 2014
Build Number: KOT49H.M919UVUFNB4
SE For Android Status:
Enforcing
SEPF_SGH-M919_4.4.2_0004
Fri Feb 14 14:38:24 2014
Security Software Version: MDF v1.0 Release 2

*#1234# result is "unable to process request"
 
TheArtiszan
Old
#2  
Senior Member
Thanks Meter 81
Posts: 820
Join Date: Jun 2009
Was the phone rooted at all?
This update came through kies on the computer?
Your baseband and build numbers don't match.
Maybe the flash went bad.
Might need to reflash with Odin the entire firmware.
 
cspradlin
Old
(Last edited by cspradlin; 27th June 2014 at 07:53 AM.)
#3  
Junior Member - OP
Thanks Meter 5
Posts: 27
Join Date: Oct 2013
Quote:
Originally Posted by TheArtiszan View Post
Was the phone rooted at all?
This update came through kies on the computer?
Your baseband and build numbers don't match.
Maybe the flash went bad.
Might need to reflash with Odin the entire firmware.
The phone was previously rooted for Titanium Backup, have not attempted a new root.
The update came through Kies on PC, the latest version.
 
cspradlin
Old
#4  
Junior Member - OP
Thanks Meter 5
Posts: 27
Join Date: Oct 2013
Default Solved, so far

Thanks for the recommendation, I used the stock 4.4.2 flashed via ODIN instead of Kies and it seems to all be working fine now! My numbers match up, wifi is working, no problems with normal connectivity.

If any problems DO pop up, since I really don't care much about my warranty, I'll probably flash a debloated KK ROM.
 
sytema
Old
#5  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Sep 2012
Quote:
Originally Posted by cspradlin View Post
Thanks for the recommendation, I used the stock 4.4.2 flashed via ODIN instead of Kies and it seems to all be working fine now! My numbers match up, wifi is working, no problems with normal connectivity.

If any problems DO pop up, since I really don't care much about my warranty, I'll probably flash a debloated KK ROM.

hi. im having the same problem but was rooted.. i try flash the stock from but i get failed on every atempt and the now is asking me to connect to kies for recovery which i do but nothing happen. i try with odin and it fails. any ideas..
 
serio22
Old
#6  
serio22's Avatar
Senior Member
Thanks Meter 691
Posts: 2,158
Join Date: Jul 2012
Location: Houston
Quote:
Originally Posted by sytema View Post
hi. im having the same problem but was rooted.. i try flash the stock from but i get failed on every atempt and the now is asking me to connect to kies for recovery which i do but nothing happen. i try with odin and it fails. any ideas..
What firmware are you flashing? If you updated to NB4 you need to flash NB4, anything else will fail

Sent from my SGH-M919 using Tapatalk
 
sytema
Old
#7  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Sep 2012
Quote:
Originally Posted by serio22 View Post
What firmware are you flashing? If you updated to NB4 you need to flash NB4, anything else will fail

Sent from my SGH-M919 using Tapatalk

im flashing NB4 and still failing
 
Kriptik210
Old
#8  
Kriptik210's Avatar
Senior Member
Thanks Meter 109
Posts: 398
Join Date: May 2013
Location: Crystal River
What steps are you taking when flashing the firmware?

Sent from my GT-I9505 using XDA Premium 4 mobile app
.............Sent from an A.I. frequency.............
 
serio22
Old
#9  
serio22's Avatar
Senior Member
Thanks Meter 691
Posts: 2,158
Join Date: Jul 2012
Location: Houston
Quote:
Originally Posted by sytema View Post
im flashing NB4 and still failing
What is the error message?

Sent from my SGH-M919 using Tapatalk
 
sytema
Old
#10  
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Sep 2012
Quote:
Originally Posted by serio22 View Post
What is the error message?

Sent from my SGH-M919 using Tapatalk
ID:0/017> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> M919UVUFNB4_M919TMBFNB4_M919UVUFNB4_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/017> Odin v.3 engine (ID:17)..
<ID:0/017> File analysis..
<ID:0/017> SetupConnection..
<ID:0/017> Initialzation..
<ID:0/017> Get PIT for mapping..
<ID:0/017> Firmware update start..
<ID:0/017> SingleDownload.
<ID:0/017> aboot.mbn
<ID:0/017> NAND Write Start!!
<ID:0/017> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/017> Removed!!
<ID:0/017> Added!!
<ID:0/017> Removed!!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes