FORUMS
Remove All Ads from XDA

[Q] modem version galaxy s4 I9505

11 posts
Thanks Meter: 1
 
By ztlov926, Junior Member on 27th August 2014, 01:17 AM
Post Reply Email Thread
I just installed hyperdrive RLS18 on my galaxy s4 m919, I just want to know if I also have to update my modem, it's currently MK2, I want to replace it with I9505XXUGNG4 since I'm in Manila, Philippines, is it ok to replace my modem?. Btw my phone is unlocked. Thanks
 
 
27th August 2014, 07:15 PM |#2  
serio22's Avatar
Senior Member
Flag Houston
Thanks Meter: 1,137
 
More
NO! Only flash M919 modems.. MK2 is fine if the ROM is 4.3, if its 4.4.2 then you can flash NB4 modem if you wish to update it
The Following User Says Thank You to serio22 For This Useful Post: [ View ] Gift serio22 Ad-Free
24th September 2014, 12:24 AM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by serio22

NO! Only flash M919 modems.. MK2 is fine if the ROM is 4.3, if its 4.4.2 then you can flash NB4 modem if you wish to update it

Thanks!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes