FORUMS

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Have root, cannot flash stock Rom

25 posts
Thanks Meter: 2
 
By zero visual, Junior Member on 13th December 2014, 07:55 PM
Post Reply Subscribe to Thread Email Thread
I am on 4.4.2 and stuck..... I can flash TWRP/CWM recoveries and CF-Auto-Root-jfltetmo no problem but whenever I go to Flash M919UVUFNB4_M919TMBFNB4_M919UVUFNB4_HOME.tar.md5 via odin, i get the following ... then it fails.

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> M919UVUFNH7_M919TMBFNH7_M919UVUFNH7_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> aboot.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> sbl1.mbn
<ID:0/003> sbl2.mbn
<ID:0/003> sbl3.mbn
<ID:0/003> rpm.mbn
<ID:0/003> tz.mbn
<ID:0/003> boot.img
<ID:0/003> recovery.img
<ID:0/003> system.img.ext4
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I can install roms from the recovery but I absolutely need Wifi calling/sms/mms. I have terrible service in my apartment and at work as well. Installed hyper v6 but was told I need to odin/kies to 4.4.4.
Any help would be greatly appreciated!
 
 
13th December 2014, 10:11 PM |#2  
det0xx's Avatar
Senior Member
Flag Riverside
Thanks Meter: 137
 
More
Quote:
Originally Posted by zero visual

I am on 4.4.2 and stuck..... I can flash TWRP/CWM recoveries and CF-Auto-Root-jfltetmo no problem but whenever I go to Flash M919UVUFNB4_M919TMBFNB4_M919UVUFNB4_HOME.tar.md5 via odin, i get the following ... then it fails.

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> M919UVUFNH7_M919TMBFNH7_M919UVUFNH7_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> aboot.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> sbl1.mbn
<ID:0/003> sbl2.mbn
<ID:0/003> sbl3.mbn
<ID:0/003> rpm.mbn
<ID:0/003> tz.mbn
<ID:0/003> boot.img
<ID:0/003> recovery.img
<ID:0/003> system.img.ext4
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I can install roms from the recovery but I absolutely need Wifi calling/sms/mms. I have terrible service in my apartment and at work as well. Installed hyper v6 but was told I need to odin/kies to 4.4.4.
Any help would be greatly appreciated!

when you flashed to NH7 aka 4.4.4. it failed via odin. Its either a bad download or a usb problem. Try re-dowloading the NH7 FW aka 4.4.4 and flash via odin. then flash the root tar, than the philz custom recovery tar, both like you did with the firmware, reboot recovery and wipe cache and reboot.
13th December 2014, 11:09 PM |#3  
OP Junior Member
Thanks Meter: 2
 
More
i'll give that a try and let you know how it goes. Downloading it again right now as we speak.
14th December 2014, 12:23 AM |#4  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 842
 
Donate to Me
More
Try the latest cwm recovery, KK needs to be flashed with most current custom recovery's.
Pp.
18th December 2014, 01:14 AM |#5  
OP Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by det0xx

when you flashed to NH7 aka 4.4.4. it failed via odin. Its either a bad download or a usb problem. Try re-dowloading the NH7 FW aka 4.4.4 and flash via odin. then flash the root tar, than the philz custom recovery tar, both like you did with the firmware, reboot recovery and wipe cache and reboot.

No go... I redownloaded NH7 and odin3.09 from sammobile.com samething that happned. I even tried different usb cable and multiple ports... and other idea's?
18th December 2014, 05:49 AM |#6  
PanchoPlanet's Avatar
Senior Member
Flag Crooklyn
Thanks Meter: 842
 
Donate to Me
More
What rom are you running at present?
Pp.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes