Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Samsung Galaxy S4 M919 can't get past PIT partition

OP Ace$$

20th July 2014, 10:36 AM   |  #11  
lordcheeto03's Avatar
Senior Member
Flag ( ͡ ͜ʖ ͡)
Thanks Meter: 557
 
1,578 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Ace$$

That did the trick all right!

Thanks!

Reverting the modem before flashing the stock firmware fixed your problem? Awesome!
20th July 2014, 04:07 PM   |  #12  
Account currently disabled
Thanks Meter: 1
 
6 posts
Join Date:Joined: Jul 2014
Hold the power button and the volume up button and try booting into recovery,

Wipe cache
3 times

Wipe dalvik
3 times

Wipe system
3 times

Reflash rom
1 time

Wipe cache
At least 1 time

Reboot or

Flash gapps
(Only if needed)

If that doesn't help, then maybe try a different rom?


Sent from my GT-I9505G using XDA Free mobile app
20th July 2014, 09:18 PM   |  #13  
lordcheeto03's Avatar
Senior Member
Flag ( ͡ ͜ʖ ͡)
Thanks Meter: 557
 
1,578 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Infamous_CA

I had the same problem but when i tried to flash the lastest firmware its stock on samsung logo... anyone can help me?

I'm assuming you're flashing the stock firmware via Odin... if that's the case, simply factory reset via stock recovery and you should be good to go.
20th July 2014, 09:23 PM   |  #14  
Infamous_CA's Avatar
Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by lordcheeto03

I'm assuming you're flashing the stock firmware via Odin... if that's the case, simply factory reset via stock recovery and you should be good to go.

I tried but it dosnt show recovery.. I flash a recovery but it dossnt boot on recovery. It show samsung galaxy but the screen turn in black.. I think that maybe it a board problem.

Sent from my HTC One X using XDA Premium 4 mobile app
20th July 2014, 09:27 PM   |  #15  
lordcheeto03's Avatar
Senior Member
Flag ( ͡ ͜ʖ ͡)
Thanks Meter: 557
 
1,578 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Infamous_CA

I tried but it dosnt show recovery.. I flash a recovery but it dossnt boot on recovery. It show samsung galaxy but the screen turn in black.. I think that maybe it a board problem.

Sent from my HTC One X using XDA Premium 4 mobile app

Try re-flashing the stock firmware in Odin. Don't flash a custom recovery at this point, just the stock firmware. Once it passes in Odin, power it off. Hold Power + Volume Up while powering up. It should show the Galaxy S4 screen with "Booting Recovery" in the upper-left.
20th July 2014, 11:30 PM   |  #16  
Infamous_CA's Avatar
Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Jul 2014
Yes it say that on blue letters but dosnt show the recovery menu

Sent from my HTC One X using XDA Premium 4 mobile app
21st July 2014, 03:52 AM   |  #17  
lordcheeto03's Avatar
Senior Member
Flag ( ͡ ͜ʖ ͡)
Thanks Meter: 557
 
1,578 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by Infamous_CA

Yes it say that on blue letters but dosnt show the recovery menu

Sent from my HTC One X using XDA Premium 4 mobile app

Ah. Well I don't know what to say; perhaps someone else may know? Sorry and good luck.
21st July 2014, 04:03 AM   |  #18  
Infamous_CA's Avatar
Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by lordcheeto03

Ah. Well I don't know what to say; perhaps someone else may know? Sorry and good luck.

Thanks for ur help man.

Sent from my HTC One X using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes