Google Allows Search Queries To Interact With Apps

Android 5.0 Lollipop brings lots of new features that are quite useful for end users and … more

Lenovo Officially Owns Motorola, Following ~$3 Billion Deal

Google is now officially no longer the owner of American phone manufacturer … more

Microsoft Band Fitness Tracker Announced, Available

The wearable market has been around for a few years, with Pebble and Samsung smartwatches … more

Forums Added for the Oppo R5, Oppo N3, and Xiaomi Redmi Note

Just yesterday, Oppo unveiled a pair of rather unique smartphones, the Oppo … more
Post Reply

[Q] No Wi-Fi after TWRP restore??

OP OldMage

20th August 2014, 09:19 PM   |  #1  
OldMage's Avatar
OP Junior Member
Flag PDX/Vanc,WA area
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2010
More
I'll try to boil this down as much as possible... Bought a used M919 on Craigslist, it was an original MDL 4.2.2 build. I rooted, loaded Fenny's 4.4.2 ROM, had it all going great, then it got blacklisted for unpaid device balance...

Just bought a refurb direct from T-Mo, of course it's NB4 4.4.2. I did TowelRoot, installed current TWRP, restored Data & System, got stuck at the T-Mobile animation screen (so long the phone was getting hot). Flashed back to Fenny's fixed original 4.4.2 ROM, it booted fine, had Wi-Fi & LTE signal, did TowelRoot, installed TWRP again, restored ONLY Data...

Phone boots & runs fine, makes/receives calls & SMS/MMS but I have no Wi-Fi (won't successfully turn on). Also, I'm constantly getting a "Security Notice" saying "Unauthorized actions have been detected. Restart your phone to undo any unauthorized changes."

What gives? I've tried re-flashing the separate modem files, but it doesn't help.
Ideas please?
21st August 2014, 01:26 AM   |  #2  
lordcheeto03's Avatar
Senior Member
Flag ( ͡ ͜ʖ ͡)
Thanks Meter: 546
 
1,553 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by OldMage

I'll try to boil this down as much as possible... Bought a used M919 on Craigslist, it was an original MDL 4.2.2 build. I rooted, loaded Fenny's 4.4.2 ROM, had it all going great, then it got blacklisted for unpaid device balance...

Just bought a refurb direct from T-Mo, of course it's NB4 4.4.2. I did TowelRoot, installed current TWRP, restored Data & System, got stuck at the T-Mobile animation screen (so long the phone was getting hot). Flashed back to Fenny's fixed original 4.4.2 ROM, it booted fine, had Wi-Fi & LTE signal, did TowelRoot, installed TWRP again, restored ONLY Data...

Phone boots & runs fine, makes/receives calls & SMS/MMS but I have no Wi-Fi (won't successfully turn on). Also, I'm constantly getting a "Security Notice" saying "Unauthorized actions have been detected. Restart your phone to undo any unauthorized changes."

What gives? I've tried re-flashing the separate modem files, but it doesn't help.
Ideas please?

Did you flash the WiFi fix in Fenny's thread? Have you tried a different kernel?
The Following User Says Thank You to lordcheeto03 For This Useful Post: [ View ]
21st August 2014, 07:03 AM   |  #3  
OldMage's Avatar
OP Junior Member
Flag PDX/Vanc,WA area
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2010
More
Must've missed the Wi-Fi fix somehow. Thought there were only problems when the MDL bootloader was maintained.

Yes, I'm running Fenny's kernel, 1.2 or 1.3.

Sent from my S4 using XDA Free
21st August 2014, 07:33 AM   |  #4  
OldMage's Avatar
OP Junior Member
Flag PDX/Vanc,WA area
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2010
More
BINGO! Wow, makes me feel like a total noob. Haven't seen the Security notice yet either.

Sent from my S4 using XDA Free
21st August 2014, 08:01 AM   |  #5  
OldMage's Avatar
OP Junior Member
Flag PDX/Vanc,WA area
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2010
More
I take that back, there's the security notice... :banghead:

Sent from my S4 using XDA Free
21st August 2014, 11:13 PM   |  #6  
lordcheeto03's Avatar
Senior Member
Flag ( ͡ ͜ʖ ͡)
Thanks Meter: 546
 
1,553 posts
Join Date:Joined: Aug 2012
More
Quote:
Originally Posted by OldMage

I take that back, there's the security notice... :banghead:

Sent from my S4 using XDA Free

I did a search for "Unauthorized actions have been detected" and it pulled up a couple pages for other Samsung devices. You could try doing what they all say to do; I would assume that because I've read the same solution in both the S5 forum and the Note II forum it should work for all Samsung devices... anyway, open up SuperSU and somewhere in the app there should be an option to disable KNOX. That should get rid of that warning.
The Following User Says Thank You to lordcheeto03 For This Useful Post: [ View ]
21st August 2014, 11:19 PM   |  #7  
OldMage's Avatar
OP Junior Member
Flag PDX/Vanc,WA area
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by lordcheeto03

I did a search for "Unauthorized actions have been detected" and it pulled up a couple pages for other Samsung devices. You could try doing what they all say to do; I would assume that because I've read the same solution in both the S5 forum and the Note II forum it should work for all Samsung devices... anyway, open up SuperSU and somewhere in the app there should be an option to disable KNOX. That should get rid of that warning.

I must be doing something wrong w/ my searches... Thanks for the slap in the right direction
We'll see if it's attitude is improved...
My S3 never gave me this much trouble... LOL! Neither did my 1st S4.
Last edited by OldMage; 21st August 2014 at 11:28 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes