Post Reply

How to hide preview strip in gallery?

OP cantare

9th July 2014, 04:55 PM   |  #1  
cantare's Avatar
OP Member
Flag Menlo Park, CA
Thanks Meter: 7
 
63 posts
Join Date:Joined: Jul 2010
More
On my s4 running stock rooted mdk, I use the native gallery app to view photos and am always annoyed by the preview strip of thumbnails obscuring the bottom of the frame when viewing a single picture full screen. I'm not sure how this got activated, but I can find no way to turn it off, and searches haven't helped. Anyone have a solution?

Sent from my SCH-I545 using XDA Free mobile app
9th July 2014, 05:52 PM   |  #2  
Senior Member
Thanks Meter: 311
 
991 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by cantare

On my s4 running stock rooted mdk, I use the native gallery app to view photos and am always annoyed by the preview strip of thumbnails obscuring the bottom of the frame when viewing a single picture full screen. I'm not sure how this got activated, but I can find no way to turn it off, and searches haven't helped. Anyone have a solution?

Sent from my SCH-I545 using XDA Free mobile app

Tap the screen.
10th July 2014, 02:46 AM   |  #3  
cantare's Avatar
OP Member
Flag Menlo Park, CA
Thanks Meter: 7
 
63 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by riker147

Tap the screen.

Doesn't work. I can tap a thumbnail and navigate to that picture, or double tap the current one to zoom in. But single tap, or tap-and-hold, does nothing, not on my S4, anyway. I tried just about everything that seemed intuitive before posting this question.
10th July 2014, 04:26 PM   |  #4  
Mistertac's Avatar
Senior Member
Flag Springfield, Ma
Thanks Meter: 1,931
 
3,760 posts
Join Date:Joined: Oct 2013
Donate to Me
More
Quote:
Originally Posted by cantare

Doesn't work. I can tap a thumbnail and navigate to that picture, or double tap the current one to zoom in. But single tap, or tap-and-hold, does nothing, not on my S4, anyway. I tried just about everything that seemed intuitive before posting this question.

Not sure if it'd work but maybe try clearing data on Gallery?

Sent from my SCH-I545 using Tapatalk
10th July 2014, 04:44 PM   |  #5  
Senior Member
Thanks Meter: 311
 
991 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by cantare

Doesn't work. I can tap a thumbnail and navigate to that picture, or double tap the current one to zoom in. But single tap, or tap-and-hold, does nothing, not on my S4, anyway. I tried just about everything that seemed intuitive before posting this question.

Must be a problem with your setup. The strip will go away on its own after a few seconds or if you tap the screen. Pretty sure there is no setting for this.
10th July 2014, 11:29 PM   |  #6  
cantare's Avatar
OP Member
Flag Menlo Park, CA
Thanks Meter: 7
 
63 posts
Join Date:Joined: Jul 2010
More
Data wipe and reboot availed nothing, but good suggestion, and thanks for confirming that this is abnormal behavior. I haven't really messed with the system apart from rooting MDK and freezing the OTA processes so I don't lose my unlocked bootloader...so I'm not sure what I did that would've messed up the gallery. But if I finally get round to installing a 4.4.x ROM, perhaps the problem will go away.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank