Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Hyperdrive 17.1 Weird Issues

OP mryank9

10th July 2014, 06:39 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: Jun 2010
So I was on Hyperdrive 16.1 (Rooted MDK) and suddenly tonight started having weird issues. Home button not working, all Hypertweeks reset, not getting any notifications, Settings menu changed, etc, etc. Just really weird. So I said let me wipe and I'll install 17.1 since it's new. So wiped everything, installed 17.1. Everything going fine for about an hour, now the EXACT same issue. Any ideas? Tried rebooting, pulling battery, etc. I'm at a loss right now
11th July 2014, 08:39 PM   |  #2  
ahmed.zubair's Avatar
Member
Flag Karachi
Thanks Meter: 10
 
62 posts
Join Date:Joined: May 2013
More
Quote:
Originally Posted by mryank9

So I was on Hyperdrive 16.1 (Rooted MDK) and suddenly tonight started having weird issues. Home button not working, all Hypertweeks reset, not getting any notifications, Settings menu changed, etc, etc. Just really weird. So I said let me wipe and I'll install 17.1 since it's new. So wiped everything, installed 17.1. Everything going fine for about an hour, now the EXACT same issue. Any ideas? Tried rebooting, pulling battery, etc. I'm at a loss right now

Its a "Bermuda Triangle"My boy... I have so many issues mysterious issues ... now i am running this one http://forum.xda-developers.com/show....php?t=2552605 so far no more issues stock but damn good ....
11th August 2014, 06:47 AM   |  #3  
Junior Member
Thanks Meter: 0
 
28 posts
Join Date:Joined: Jan 2011
Same exact problem out of the blue after a month of stability. Nothing gets home back - dirty flash, 3rd party launcher, .kl edits..
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes