Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] All around issues

OP gsciullo17

25th July 2014, 12:55 AM   |  #1  
OP Member
Flag Pittsburgh
Thanks Meter: 3
 
46 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Alright guys, this is gonna be kinda long so get ready. I was running stock 4.4.2 NEW and I saw that there was a way to get GPE 4.4.3 and 4.4.4 rom working on the s4. I followed all the instructions on RickGrimes's post and wifi didn't work. Not and big deal. I couldn't soft reboot, so I tried flashing gogolies nc2 wifi fix and this modem worked. I then tried to update to 4.4.4, also following the instructions and the wifi didn't work once again. I flashed gogolies nc2 wifi fix again but it did not work. I also realized that I had no service at all and that I couldn't send or receive any messages or calls. So I did the safe thing and used Odin to get back to stock. I am currently running stock but the service is still terrible in places where I usually get great signal. Also, my wifi strength seemed to go down from what it usually is. Another issue is that my contacts that were backed up in backup assistant aren't there anymore at all. I generally know what I'm doing when it comes to this stuff but for some reason I have no idea how to resolve these issues. Any help will be appreciated.
25th July 2014, 06:52 AM   |  #2  
Jessooca's Avatar
Senior Member
Flag Redwood City, CA
Thanks Meter: 365
 
492 posts
Join Date:Joined: Jun 2011
More
The easiest way to fix your phone or any phone for this matter is always to download and flash the stock tar file of whatever version of Android you were last on in Odin.

Then visit towelroot.com in your browser on your phone and root it again. (Don't forget to enable usb debugging first)
25th July 2014, 06:55 AM   |  #3  
OP Member
Flag Pittsburgh
Thanks Meter: 3
 
46 posts
Join Date:Joined: Jun 2014
Donate to Me
More
Reolved
Quote:
Originally Posted by Jessooca

The easiest way to fix your phone or any phone for this matter is always to download and flash the stock tar file of whatever version of Android you were last on in Odin.

Then visit towelroot.com in your browser on your phone and root it again. (Don't forget to enable usb debugging first)

I wound up going back to stock 4.4.2 via Odin, but the problem still persisted. I figured out the my network settings were changed to Global instead of CDMa/LTE. Changed it back and all is well! Thank you though!
The Following User Says Thank You to gsciullo17 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes