Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,813,836 Members 41,385 Now Online
XDA Developers Android and Mobile Development Forum

Is my s4 Bricked? Help Please!

Tip us?
 
brandonallred19
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Aug 2014
Default Is my s4 Bricked? Help Please!

Hey guys,

I tried installing a custom recovery on my Verizon s4. I can get the phone in download mode but nothing past that.
I have tried installing a new custom recovery using the latest version of Odin but I keep getting an error on the phone that says
"SECURE MAGICCODE CHECK FAIL: recovery" or
"SECURE MAGICCODE CHECK FAIL: boot"

I'm open to ANY option at this point? Seems like odin won't let me install ANYTHING because of these errors.

Suggestions please!

Thanks in advance.
 
riker147
Old
(Last edited by riker147; 29th August 2014 at 09:41 PM.)
#2  
Senior Member
Thanks Meter 304
Posts: 968
Join Date: Jul 2011
What build were you on? If it was anything after MDK, you can't install a custom recovery. Only Safestrap.
If you know what build you were on, you could try flashing a full wipe tar file with Odin.

Sent from my NCC-1701 using Tapatalk.
__________________________________________________ __________________________________________________ _____________________
Reading Is Fundamental
 
rrrrrrredbelly
Old
#3  
Senior Member
Thanks Meter 68
Posts: 412
Join Date: Aug 2010
Quote:
Originally Posted by brandonallred19 View Post

Suggestions please!
Read up on the phone you have before flashing something
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes