Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] S4 charging problem / Safestrap

OP aanglin72

18th August 2014, 06:49 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Phone will only charge when rebooted and it shows the [Safestrap: Disabled] screen and only when I select the Recovery option.
It vibrates and shows a battery empty and no charging signal off and on until it dies....

This all just happened last Monday while driving. It's the same with whether connected to the computer or wall or whatever. Essentially I have to power off the device to charge it, and the charge doesn't last a day.

Phone is rooted. VRUFNC5

Any thoughts? I'm very limited in knowledge, probably shouldn't have tried root but successfully did anyway...
18th August 2014, 08:02 PM   |  #2  
liljoe727's Avatar
Senior Member
Flag Wayzata
Thanks Meter: 102
 
307 posts
Join Date:Joined: Jul 2014
More
Quote:
Originally Posted by aanglin72

Phone will only charge when rebooted and it shows the [Safestrap: Disabled] screen and only when I select the Recovery option.
It vibrates and shows a battery empty and no charging signal off and on until it dies....

This all just happened last Monday while driving. It's the same with whether connected to the computer or wall or whatever. Essentially I have to power off the device to charge it, and the charge doesn't last a day.

Phone is rooted. VRUFNC5

Any thoughts? I'm very limited in knowledge, probably shouldn't have tried root but successfully did anyway...

Is this all with the same USB cable?

Sent from my rooted Verizon Galaxy S4 with Hyperdrive ROM using XDA Free Mobile App
18th August 2014, 08:11 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
multiple cables have been tried, same thing happens every time....
18th August 2014, 09:18 PM   |  #4  
liljoe727's Avatar
Senior Member
Flag Wayzata
Thanks Meter: 102
 
307 posts
Join Date:Joined: Jul 2014
More
Quote:
Originally Posted by aanglin72

multiple cables have been tried, same thing happens every time....

It could be a problem with your charging port which is very not good. I doubt it is a software issue, though I suppose I could be wrong.

Sent from my rooted Verizon Galaxy S4 with Hyperdrive ROM using XDA Free Mobile App
19th August 2014, 06:42 PM   |  #5  
someguyatx's Avatar
Senior Member
Flag Louisville
Thanks Meter: 347
 
1,285 posts
Join Date:Joined: Feb 2012
More
Possibly bad/dying battery? Are you using a rom or stock rooted?
19th August 2014, 07:18 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Aug 2014
Quote:
Originally Posted by someguyatx

Possibly bad/dying battery? Are you using a rom or stock rooted?

Stock rooted. I've actually got a square trade replacement coming today (this is a claim phone and i've only had it 40 days).
It will charge, but only in the configuration mentioned above. It will not charge when running at all. I think the battery will tell right away if it's not working correctly in the new phone so maybe that will clear it up. I'll advise once I get the new one up and running.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes