Set Up Your MediaTek Device with Comprehensive Beginner’s Guide

As can be seen with the use of MediaTek chips in Android One devices … more

Sony Updates AOSP Sources to Android 5.0.1

Just a few days ago, Sony did an utterly fantastic job by pushing out numerous device trees for … more

Stop Your Screen From Turning Off with KeepItOn

We all know the feeling of reading a news article orrather longdocument, when our screen … more

The XDA LG QPair Developer Challenge Voting Has Begun!

It seems like it was just yesterday that weannounced that we had paired up with LGto … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

S4 installing Custom Roms Error

OP nano5

15th July 2014, 06:12 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Mar 2011
I am using my s4 sch-i545 I am using safestrap method and it is rooted, when I am at the stage of finishing installing a custom rom , it comes with the error e: / can not mount systemimg any thoughts on this error?
15th July 2014, 06:55 PM   |  #2  
Senior Member
Flag Panama City, FL
Thanks Meter: 22
 
139 posts
Join Date:Joined: Nov 2007
More
What ROM are you trying to use? That is information folks need to be able assist you.
15th July 2014, 07:34 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Mar 2011
Hyperrom
Quote:
Originally Posted by zeb carter

What ROM are you trying to use? That is information folks need to be able assist you.

I am using the hyperrom
15th July 2014, 08:03 PM   |  #4  
Senior Member
Thanks Meter: 325
 
1,014 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by nano5

I am using the hyperrom

Going to need more info.
Safestrap version? Your build number? Which version of Hyperdrive? Are you trying to flash to stock side or slot? etc.

Sent from my NCC-1701 using Tapatalk.
15th July 2014, 08:57 PM   |  #5  
Senior Member
Flag Decatur
Thanks Meter: 834
 
2,452 posts
Join Date:Joined: Mar 2011
Might be a selinux permission error. ..Some other threads on this. I'm not at home so difficult for me to search.

sent by safestrap powered echo v26
16th July 2014, 12:00 AM   |  #6  
OP Junior Member
Thanks Meter: 1
 
8 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by decaturbob

Might be a selinux permission error. ..Some other threads on this. I'm not at home so difficult for me to search.

sent by safestrap powered echo v26

I am using the newest version of hyperdrive r15 safestrap v3.71 build, I know therse a way in terminal to turn off the enforcing se to off but im not sure aboubt perment
16th July 2014, 12:01 AM   |  #7  
Senior Member
Flag Decatur
Thanks Meter: 834
 
2,452 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by nano5

I am using the newest version of hyperdrive r15 safestrap v3.71 build, I know therse a way in terminal to turn off the enforcing se to off but im not sure aboubt perment

There is a play store app.

sent by safestrap powered echo v26

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes