Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,856 Members 46,758 Now Online
XDA Developers Android and Mobile Development Forum

After Upgrade to 4.4.2 attempt, I am stuck in ODIN MODE! Please Help

Tip us?
 
volcomyae23
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jul 2014
Default After Upgrade to 4.4.2 attempt, I am stuck in ODIN MODE! Please Help

Hey guys, how is it going?

I have a major problem.

I was attempting to upgrade to 4.4.2 using this guide http://forum.xda-developers.com/show....php?t=2726868

I made it to step 6. But ODIN failed and never completed. I couldn't get ODIN to successfully flash. Now as a result, when I turn on the phone it states "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again". (installed Kies and cant get the phone to connect to Kies)

I am able to trigger download mode and the phone is recognized by ODIN on my computer. I have tried multiple different methods to recover using various images and all fail during flash using ODIN.

I am not sure where to go from here, any advice or guidance will be greatly appreciated.

Thank you!
 
decaturbob
Old
#2  
Senior Member
Thanks Meter 787
Posts: 2,302
Join Date: Mar 2011
Location: Decatur
Are you sure md5 of odin files are good? Are u using the Verizon USB cable. Have you tried different USB ports? Different computer? Have you tried odin 3.09? 3.07?

sent by safestrap powered echo v26
so long Verizon and my awesome S4 , hello TMO G3
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes